<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.vabaeestisona.com/xmlrpc.php" />
    <meta name="theme-color" content="#1f56c4">
             <meta name="msapplication-navbutton-color" content="#1f56c4">
             <meta name="apple-mobile-web-app-status-bar-style" content="#1f56c4"><title>Free Estonian Word &#8211; Estonian-American Weekly</title>
<meta name='robots' content='noindex, nofollow' />
<meta property="og:type" content="website">
<meta property="og:title" content="Home">
<meta property="og:site_name" content="Free Estonian Word">
<meta property="og:description" content="The Free Estonian Word (Vaba Eesti Sõna) is the only Estonian-American weekly newspaper reflecting news about and for Estonians living">
<meta property="og:url" content="https://www.vabaeestisona.com">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1.png">
<meta property="og:image:height" content="720">
<meta property="og:image:width" content="1280">
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.vabaeestisona.com">
<meta name="twitter:title" content="Home">
<meta name="twitter:description" content="The Free Estonian Word (Vaba Eesti Sõna) is the only Estonian-American weekly newspaper reflecting news about and for Estonians living">
<meta name="twitter:image:src" content="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1.png">
<meta name="twitter:image:width" content="1280">
<meta name="twitter:image:height" content="720">
<link rel="alternate" href="https://vabaeestisona.com/" hreflang="en" />
<link rel="alternate" href="https://vabaeestisona.com/et/" hreflang="et" />
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script><link rel='dns-prefetch' href='//www.vabaeestisona.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Free Estonian Word &raquo; Feed" href="https://www.vabaeestisona.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Estonian Word &raquo; Comments Feed" href="https://www.vabaeestisona.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vabaeestisona.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vabaeestisona.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='bp-login-form-block-css'  href='https://www.vabaeestisona.com/wp-content/plugins/buddypress/bp-core/css/blocks/login-form.min.css?ver=9.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-member-block-css'  href='https://www.vabaeestisona.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=9.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-members-block-css'  href='https://www.vabaeestisona.com/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css?ver=9.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-dynamic-members-block-css'  href='https://www.vabaeestisona.com/wp-content/plugins/buddypress/bp-members/css/blocks/dynamic-members.min.css?ver=9.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-sitewide-notices-block-css'  href='https://www.vabaeestisona.com/wp-content/plugins/buddypress/bp-messages/css/blocks/sitewide-notices.min.css?ver=9.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://www.vabaeestisona.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://www.vabaeestisona.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.7.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://www.vabaeestisona.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=9.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jnews-subscribe-css'  href='https://www.vabaeestisona.com/wp-content/plugins/jnews-subscribe-to-download/assets/css/plugin.css?ver=10.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-video-buddypress-css'  href='https://www.vabaeestisona.com/wp-content/plugins/jnews-video/assets/css/buddypress/buddypress.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-video-css'  href='https://www.vabaeestisona.com/wp-content/plugins/jnews-video/assets/css/plugin.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-video-darkmode-css'  href='https://www.vabaeestisona.com/wp-content/plugins/jnews-video/assets/css/darkmode.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.vabaeestisona.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.vabaeestisona.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.2.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.vabaeestisona.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.2.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.vabaeestisona.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://www.vabaeestisona.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://www.vabaeestisona.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.18' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C500%2C600%7CLibre+Baskerville%3Aregular&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css'  href='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css'  href='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css'  href='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/css/okayNav.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-css'  href='https://www.vabaeestisona.com/wp-content/plugins/woocommerce/assets/css/photoswipe/photoswipe.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-default-css'  href='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/css/photoswipe/default-skin/default-skin.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css'  href='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/css/main.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css'  href='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/css/responsive.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css'  href='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/css/pb-temp.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-woocommerce-css'  href='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/css/woocommerce.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-buddypress-css'  href='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/css/buddypress.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-js-composer-css'  href='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.vabaeestisona.com/wp-content/themes/jnews/style.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-paywall-css'  href='https://www.vabaeestisona.com/wp-content/plugins/jnews-paywall/assets/css/jpw-frontend.css?ver=10.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://www.vabaeestisona.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=10.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-submit-css'  href='https://www.vabaeestisona.com/wp-content/plugins/jnews-frontend-submit/assets/css/plugin.css?ver=10.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-push-notification-css'  href='https://www.vabaeestisona.com/wp-content/plugins/jnews-push-notification/assets/css/plugin.css?ver=10.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='bp-confirm-js-extra'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=9.1.1' id='bp-confirm-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=9.1.1' id='bp-widget-members-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=9.1.1' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=9.1.1' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=9.1.1' id='bp-jquery-scroll-to-js'></script>
<script type='text/javascript' id='bp-legacy-js-js-extra'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=9.1.1' id='bp-legacy-js-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.2.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.vabaeestisona.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.2.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.8.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="https://www.vabaeestisona.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vabaeestisona.com/wp-json/wp/v2/pages/20464" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vabaeestisona.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vabaeestisona.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://vabaeestisona.com/" />
<link rel='shortlink' href='https://www.vabaeestisona.com/' />
<link rel="alternate" type="application/json+oembed" href="https://www.vabaeestisona.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvabaeestisona.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vabaeestisona.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvabaeestisona.com%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.vabaeestisona.com/wp-admin/admin-ajax.php';</script>

<script type="text/javascript" src="https://use.typekit.net/3d3f16c9c016dd37e0d4f1cd5ffefe6066abedad.js"></script>
                 <script>try{Typekit.load({ async: true });}catch(e){}</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script data-cfasync="false"> var dFlipLocation = "https://www.vabaeestisona.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.vabaeestisona.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'dc29e759-775a-444c-b33d-451c43bf2f05';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.vabaeestisona.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showNativePrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!-- There is no amphtml version available for this URL. --><meta name="generator" content="Powered by Slider Revolution 6.5.12 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.vabaeestisona.com/wp-content/uploads/2020/12/cropped-faviconVES-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.vabaeestisona.com/wp-content/uploads/2020/12/cropped-faviconVES-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vabaeestisona.com/wp-content/uploads/2020/12/cropped-faviconVES-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.vabaeestisona.com/wp-content/uploads/2020/12/cropped-faviconVES-1-270x270.png" />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">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</style>
		<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1622101308911{background-color: #353535 !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="home-page bp-legacy home page-template page-template-template-builder page-template-template-builder-php page page-id-20464 page-parent wp-embed-responsive theme-jnews woocommerce-no-js jeg_toggle_dark jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive no-js">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-20550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20550"><a href="https://www.vabaeestisona.com/about/">About</a></li>
<li id="menu-item-20553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20553"><a href="https://www.vabaeestisona.com/organization-updates/">Organizations</a></li>
<li id="menu-item-22177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22177"><a href="https://www.vabaeestisona.com/congregations/">Congregations</a></li>
<li id="menu-item-20552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20552"><a href="https://www.vabaeestisona.com/advertising/">Advertising</a></li>
<li id="menu-item-20551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20551"><a href="https://www.vabaeestisona.com/contact/">Contact</a></li>
<li id="menu-item-20693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20693"><a href="https://www.vabaeestisona.com/digital-newspaper/">Digital Newspaper</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/Vaba-Eesti-Sõna-135960519845278/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a>			</div>
			<div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li><li><a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Register</a></li>    </ul>
</div><div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div><div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<h1 class="site-title">
			<a href="https://vabaeestisona.com/" style="padding: 0px 0px 0px 0px;">
				<img class='jeg_logo_img' src="https://vabaeestisona.com/wp-content/uploads/2021/12/VES-header-1.png" srcset="https://vabaeestisona.com/wp-content/uploads/2021/12/VES-header-1.png 1x, https://vabaeestisona.com/wp-content/uploads/2021/12/VES-header-1.png 2x" alt="Free Estonian Word"data-light-src="https://vabaeestisona.com/wp-content/uploads/2021/12/VES-header-1.png" data-light-srcset="https://vabaeestisona.com/wp-content/uploads/2021/12/VES-header-1.png 1x, https://vabaeestisona.com/wp-content/uploads/2021/12/VES-header-1.png 2x" data-dark-src="" data-dark-srcset=" 1x, https://vabaeestisona.com/wp-content/uploads/2021/12/VES-header-1.png 2x"><span style="border:0;padding:0;margin:0;position:absolute!important;height:1px;width:1px;overflow:hidden;clip:rect(1px 1px 1px 1px);clip:rect(1px,1px,1px,1px);-webkit-clip-path:inset(50%);clip-path:inset(50%);white-space:nowrap">Free Estonian Word</span>			</a>
		</h1>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://vabaeestisona.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class='jeg_nav_item jeg_lang_switcher'>
    <ul class='jeg_nav_item jeg_top_lang_switcher'>	<li class="lang-item lang-item-36 lang-item-et lang-item-first"><a  lang="et" hreflang="et" href="https://vabaeestisona.com/et/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAIAAAD5gJpuAAAAnElEQVR4AWNgsD+Agoz2QJHsZgRiXwpHIA1VG57CUd7KR3AUN/8+BAXPvANE7hNvMDDMgGqAS8DlgMiq4yoEqddeACIUDfhVQxCQDdIABEVFxcFg4AUGDmBgYWFhaGiorqEBRBJgABQBKoZqIKAaUwNu1QgAFASpfvz48W8k8B0JfMYAhw4dQmjAVA0k8WkAShNrww0McAoGDmEAAOE7JtV20p1HAAAAAElFTkSuQmCC" alt="EST" width="16" height="11" style="width: 16px; height: 11px;" /><span style="margin-left:0.3em;">EST</span></a></li>
</ul></div>
                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_3" data-animation="slide"><li id="menu-item-20468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-20464 current_page_item menu-item-20468 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://vabaeestisona.com/"><i  class='jeg_font_menu fa fa-home'></i>Home</a></li>
<li id="menu-item-20473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20473 bgnav jeg_megamenu category_2" data-number="12"  data-item-row="default" ><a href="https://www.vabaeestisona.com/category/communities/">Regional</a><div class="sub-menu">
                    <div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="495" class="active"><a href="https://www.vabaeestisona.com/category/communities/">All</a></li>
                        <li data-cat-id="505" class=""><a href="https://www.vabaeestisona.com/category/communities/central/">Central</a></li><li data-cat-id="499" class=""><a href="https://www.vabaeestisona.com/category/communities/east-coast/">East Coast</a></li><li data-cat-id="507" class=""><a href="https://www.vabaeestisona.com/category/communities/international/">International</a></li><li data-cat-id="502" class=""><a href="https://www.vabaeestisona.com/category/communities/west-coast/">West Coast</a></li><li data-cat-id="833" class=""><a href="https://www.vabaeestisona.com/category/communities/youth/">Youth</a></li>
                    </ul>
                </div>
                    <div class="jeg_newsfeed_list loaded">
                        <div data-cat-id="495" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_static with_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/upcoming-consular-visits-to-miami-fl-and-st-petersburg-fl-in-march/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload" alt="" loading="lazy" data-full-width="1280" data-full-height="720" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-360x180.png" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/upcoming-consular-visits-to-miami-fl-and-st-petersburg-fl-in-march/">Upcoming Consular Visits to Miami, FL, and St. Petersburg, FL, in March</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/lep-2022-tickets-are-on-sale-and-registration-is-open/"><div class="thumbnail-container animate-lazy  size-500 "><img width="150" height="150" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="LEP 2022 Tickets Are on Sale and Registration Is Open!" loading="lazy" data-full-width="150" data-full-height="150" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/263534927_698550651145471_5705047524636379502_n-1-150x150.png" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/lep-2022-tickets-are-on-sale-and-registration-is-open/">LEP 2022 Tickets Are on Sale and Registration Is Open!</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/korp-vironia-usa-christmas-and-vennastus-party-in-san-francisco-2/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload" alt="" loading="lazy" data-full-width="1280" data-full-height="720" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-360x180.png" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/korp-vironia-usa-christmas-and-vennastus-party-in-san-francisco-2/">Korp! Vironia USA Christmas and Vennastus Party in San Francisco</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/san-francisco-baltic-christmas-fair-was-a-success-2/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload" alt="" loading="lazy" data-full-width="1280" data-full-height="720" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-360x180.png" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/san-francisco-baltic-christmas-fair-was-a-success-2/">San Francisco Baltic Christmas Fair Was a Success</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/korp-vironia-usa-christmas-and-vennastus-party-in-san-francisco/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload" alt="" loading="lazy" data-full-width="1280" data-full-height="720" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-360x180.png" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/korp-vironia-usa-christmas-and-vennastus-party-in-san-francisco/">Korp! Vironia USA Christmas and Vennastus Party in San Francisco</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/san-francisco-baltic-christmas-fair-was-a-success/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="San Francisco Baltic Christmas Fair Was a Success" loading="lazy" data-full-width="625" data-full-height="609" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/2631-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/san-francisco-baltic-christmas-fair-was-a-success/">San Francisco Baltic Christmas Fair Was a Success</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/nj-estonians-chat-about-beekeeping/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="NJ Estonians Chat About Beekeeping" loading="lazy" data-full-width="625" data-full-height="386" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/mesinkud-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/nj-estonians-chat-about-beekeeping/">NJ Estonians Chat About Beekeeping</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/keskus-donor-profile-tiina-and-agu-ets/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="KESKUS Donor Profile: Tiina and Agu Ets" loading="lazy" data-full-width="450" data-full-height="600" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/matkamas-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/keskus-donor-profile-tiina-and-agu-ets/">KESKUS Donor Profile: Tiina and Agu Ets</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/kristi-roosmaa-releases-her-award-winning-indie-film-wildflower/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Kristi Roosmaa Releases Her Award-Winning Indie Film “Wildflower”" loading="lazy" data-full-width="625" data-full-height="417" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/17-1-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/kristi-roosmaa-releases-her-award-winning-indie-film-wildflower/">Kristi Roosmaa Releases Her Award-Winning Indie Film “Wildflower”</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/estonian-christmas-tree-at-the-chicago-museum-of-science-and-industry/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Estonian Christmas Tree at the Chicago Museum of Science And Industry" loading="lazy" data-full-width="625" data-full-height="782" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/chicago-1-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/estonian-christmas-tree-at-the-chicago-museum-of-science-and-industry/">Estonian Christmas Tree at the Chicago Museum of Science And Industry</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/allison-helen-part-and-christopher-andrew-tedeschi-are-married/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Allison Helen Part and Christopher Andrew Tedeschi Are Married" loading="lazy" data-full-width="625" data-full-height="937" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/0Y1A-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/allison-helen-part-and-christopher-andrew-tedeschi-are-married/">Allison Helen Part and Christopher Andrew Tedeschi Are Married</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/diamonds-of-the-first-snow-concert-at-the-new-york-estonian-house/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="“Diamonds of the First Snow” Concert at the New York Estonian House" loading="lazy" data-full-width="625" data-full-height="383" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/telander_ursin-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/diamonds-of-the-first-snow-concert-at-the-new-york-estonian-house/">“Diamonds of the First Snow” Concert at the New York Estonian House</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_dot">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                    </div>
                    <div class="jeg_newsfeed_tags">
                        <h3>Trending Tags</h3>
                        <ul><li><a href='https://www.vabaeestisona.com/tag/new-york-city/'>New York City</a></li><li><a href='https://www.vabaeestisona.com/tag/lakewood/'>Lakewood</a></li><li><a href='https://www.vabaeestisona.com/tag/connecticut/'>Connecticut</a></li><li><a href=''></a></li><li><a href=''></a></li></ul>
                    </div></div>
                </div></li>
<li id="menu-item-20474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20474 bgnav jeg_megamenu category_2" data-number="9"  data-item-row="5" ><a href="https://www.vabaeestisona.com/category/op-ed/">Op-Ed</a><div class="sub-menu">
                    <div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="521" class="active"><a href="https://www.vabaeestisona.com/category/op-ed/">All</a></li>
                        <li data-cat-id="535" class=""><a href="https://www.vabaeestisona.com/category/op-ed/letters-to-the-editor/">Letters to the Editor</a></li><li data-cat-id="539" class=""><a href="https://www.vabaeestisona.com/category/op-ed/opinion/">Opinion</a></li>
                    </ul>
                </div>
                    <div class="jeg_newsfeed_list loaded">
                        <div data-cat-id="521" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_static with_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/andante/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload" alt="" loading="lazy" data-full-width="1280" data-full-height="720" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-360x180.png" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/andante/">Andante</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/august-1991-my-homeland-my-blessing-my-joy/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload" alt="" loading="lazy" data-full-width="1280" data-full-height="720" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-360x180.png" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/august-1991-my-homeland-my-blessing-my-joy/">August 1991: My Homeland, My Blessing, My Joy</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/21337-2/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="" loading="lazy" data-full-width="625" data-full-height="580" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/12/laud_kaetud-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/21337-2/"></a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/hurm-for-the-holidays-and-beyond/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Hurm for the Holidays (and Beyond)" loading="lazy" data-full-width="625" data-full-height="441" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/03/HURMURID-360x180.jpeg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/hurm-for-the-holidays-and-beyond/">Hurm for the Holidays (and Beyond)</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/radio-free-europe-at-70/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload" alt="" loading="lazy" data-full-width="1280" data-full-height="720" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-360x180.png" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/radio-free-europe-at-70/">Radio Free Europe at 70</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/not-an-inflatable-halloween-prop/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="" loading="lazy" data-full-width="625" data-full-height="519" data-src="https://www.vabaeestisona.com/wp-content/uploads/2020/12/kylaline1-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/not-an-inflatable-halloween-prop/">Not an Inflatable Halloween Prop</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_dot">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                    </div>
                    <div class="jeg_newsfeed_tags">
                        <h3>Trending Tags</h3>
                        <ul></ul>
                    </div></div>
                </div></li>
<li id="menu-item-20476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20476 bgnav" data-item-row="default" ><a href="https://www.vabaeestisona.com/category/news-estonia/">News from Estonia</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_dark">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_3" data-animation="slide"><li id="menu-item-20468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-20464 current_page_item menu-item-20468 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://vabaeestisona.com/"><i  class='jeg_font_menu fa fa-home'></i>Home</a></li>
<li id="menu-item-20473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20473 bgnav jeg_megamenu category_2" data-number="12"  data-item-row="default" ><a href="https://www.vabaeestisona.com/category/communities/">Regional</a><div class="sub-menu">
                    <div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="495" class="active"><a href="https://www.vabaeestisona.com/category/communities/">All</a></li>
                        <li data-cat-id="505" class=""><a href="https://www.vabaeestisona.com/category/communities/central/">Central</a></li><li data-cat-id="499" class=""><a href="https://www.vabaeestisona.com/category/communities/east-coast/">East Coast</a></li><li data-cat-id="507" class=""><a href="https://www.vabaeestisona.com/category/communities/international/">International</a></li><li data-cat-id="502" class=""><a href="https://www.vabaeestisona.com/category/communities/west-coast/">West Coast</a></li><li data-cat-id="833" class=""><a href="https://www.vabaeestisona.com/category/communities/youth/">Youth</a></li>
                    </ul>
                </div>
                    <div class="jeg_newsfeed_list loaded">
                        <div data-cat-id="495" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_static with_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/upcoming-consular-visits-to-miami-fl-and-st-petersburg-fl-in-march/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload" alt="" loading="lazy" data-full-width="1280" data-full-height="720" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-360x180.png" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/upcoming-consular-visits-to-miami-fl-and-st-petersburg-fl-in-march/">Upcoming Consular Visits to Miami, FL, and St. Petersburg, FL, in March</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/lep-2022-tickets-are-on-sale-and-registration-is-open/"><div class="thumbnail-container animate-lazy  size-500 "><img width="150" height="150" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="LEP 2022 Tickets Are on Sale and Registration Is Open!" loading="lazy" data-full-width="150" data-full-height="150" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/263534927_698550651145471_5705047524636379502_n-1-150x150.png" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/lep-2022-tickets-are-on-sale-and-registration-is-open/">LEP 2022 Tickets Are on Sale and Registration Is Open!</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/korp-vironia-usa-christmas-and-vennastus-party-in-san-francisco-2/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload" alt="" loading="lazy" data-full-width="1280" data-full-height="720" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-360x180.png" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/korp-vironia-usa-christmas-and-vennastus-party-in-san-francisco-2/">Korp! Vironia USA Christmas and Vennastus Party in San Francisco</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/san-francisco-baltic-christmas-fair-was-a-success-2/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload" alt="" loading="lazy" data-full-width="1280" data-full-height="720" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-360x180.png" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/san-francisco-baltic-christmas-fair-was-a-success-2/">San Francisco Baltic Christmas Fair Was a Success</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/korp-vironia-usa-christmas-and-vennastus-party-in-san-francisco/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload" alt="" loading="lazy" data-full-width="1280" data-full-height="720" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-360x180.png" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/korp-vironia-usa-christmas-and-vennastus-party-in-san-francisco/">Korp! Vironia USA Christmas and Vennastus Party in San Francisco</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/san-francisco-baltic-christmas-fair-was-a-success/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="San Francisco Baltic Christmas Fair Was a Success" loading="lazy" data-full-width="625" data-full-height="609" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/2631-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/san-francisco-baltic-christmas-fair-was-a-success/">San Francisco Baltic Christmas Fair Was a Success</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/nj-estonians-chat-about-beekeeping/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="NJ Estonians Chat About Beekeeping" loading="lazy" data-full-width="625" data-full-height="386" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/mesinkud-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/nj-estonians-chat-about-beekeeping/">NJ Estonians Chat About Beekeeping</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/keskus-donor-profile-tiina-and-agu-ets/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="KESKUS Donor Profile: Tiina and Agu Ets" loading="lazy" data-full-width="450" data-full-height="600" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/matkamas-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/keskus-donor-profile-tiina-and-agu-ets/">KESKUS Donor Profile: Tiina and Agu Ets</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/kristi-roosmaa-releases-her-award-winning-indie-film-wildflower/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Kristi Roosmaa Releases Her Award-Winning Indie Film “Wildflower”" loading="lazy" data-full-width="625" data-full-height="417" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/17-1-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/kristi-roosmaa-releases-her-award-winning-indie-film-wildflower/">Kristi Roosmaa Releases Her Award-Winning Indie Film “Wildflower”</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/estonian-christmas-tree-at-the-chicago-museum-of-science-and-industry/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Estonian Christmas Tree at the Chicago Museum of Science And Industry" loading="lazy" data-full-width="625" data-full-height="782" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/chicago-1-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/estonian-christmas-tree-at-the-chicago-museum-of-science-and-industry/">Estonian Christmas Tree at the Chicago Museum of Science And Industry</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/allison-helen-part-and-christopher-andrew-tedeschi-are-married/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Allison Helen Part and Christopher Andrew Tedeschi Are Married" loading="lazy" data-full-width="625" data-full-height="937" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/0Y1A-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/allison-helen-part-and-christopher-andrew-tedeschi-are-married/">Allison Helen Part and Christopher Andrew Tedeschi Are Married</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/diamonds-of-the-first-snow-concert-at-the-new-york-estonian-house/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="“Diamonds of the First Snow” Concert at the New York Estonian House" loading="lazy" data-full-width="625" data-full-height="383" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/telander_ursin-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/diamonds-of-the-first-snow-concert-at-the-new-york-estonian-house/">“Diamonds of the First Snow” Concert at the New York Estonian House</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_dot">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                    </div>
                    <div class="jeg_newsfeed_tags">
                        <h3>Trending Tags</h3>
                        <ul><li><a href='https://www.vabaeestisona.com/tag/new-york-city/'>New York City</a></li><li><a href='https://www.vabaeestisona.com/tag/lakewood/'>Lakewood</a></li><li><a href='https://www.vabaeestisona.com/tag/connecticut/'>Connecticut</a></li><li><a href=''></a></li><li><a href=''></a></li></ul>
                    </div></div>
                </div></li>
<li id="menu-item-20474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20474 bgnav jeg_megamenu category_2" data-number="9"  data-item-row="5" ><a href="https://www.vabaeestisona.com/category/op-ed/">Op-Ed</a><div class="sub-menu">
                    <div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="521" class="active"><a href="https://www.vabaeestisona.com/category/op-ed/">All</a></li>
                        <li data-cat-id="535" class=""><a href="https://www.vabaeestisona.com/category/op-ed/letters-to-the-editor/">Letters to the Editor</a></li><li data-cat-id="539" class=""><a href="https://www.vabaeestisona.com/category/op-ed/opinion/">Opinion</a></li>
                    </ul>
                </div>
                    <div class="jeg_newsfeed_list loaded">
                        <div data-cat-id="521" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_static with_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/andante/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload" alt="" loading="lazy" data-full-width="1280" data-full-height="720" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-360x180.png" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/andante/">Andante</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/august-1991-my-homeland-my-blessing-my-joy/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload" alt="" loading="lazy" data-full-width="1280" data-full-height="720" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-360x180.png" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/august-1991-my-homeland-my-blessing-my-joy/">August 1991: My Homeland, My Blessing, My Joy</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/21337-2/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="" loading="lazy" data-full-width="625" data-full-height="580" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/12/laud_kaetud-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/21337-2/"></a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/hurm-for-the-holidays-and-beyond/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Hurm for the Holidays (and Beyond)" loading="lazy" data-full-width="625" data-full-height="441" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/03/HURMURID-360x180.jpeg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/hurm-for-the-holidays-and-beyond/">Hurm for the Holidays (and Beyond)</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/radio-free-europe-at-70/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload" alt="" loading="lazy" data-full-width="1280" data-full-height="720" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-360x180.png" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/radio-free-europe-at-70/">Radio Free Europe at 70</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/not-an-inflatable-halloween-prop/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="" loading="lazy" data-full-width="625" data-full-height="519" data-src="https://www.vabaeestisona.com/wp-content/uploads/2020/12/kylaline1-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.vabaeestisona.com/not-an-inflatable-halloween-prop/">Not an Inflatable Halloween Prop</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_dot">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                    </div>
                    <div class="jeg_newsfeed_tags">
                        <h3>Trending Tags</h3>
                        <ul></ul>
                    </div></div>
                </div></li>
<li id="menu-item-20476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20476 bgnav" data-item-row="default" ><a href="https://www.vabaeestisona.com/category/news-estonia/">News from Estonia</a></li>
</ul></div></div>
<div class='jeg_nav_item jeg_lang_switcher'>
    <ul class='jeg_nav_item jeg_top_lang_switcher'>	<li class="lang-item lang-item-36 lang-item-et lang-item-first"><a  lang="et" hreflang="et" href="https://vabaeestisona.com/et/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAIAAAD5gJpuAAAAnElEQVR4AWNgsD+Agoz2QJHsZgRiXwpHIA1VG57CUd7KR3AUN/8+BAXPvANE7hNvMDDMgGqAS8DlgMiq4yoEqddeACIUDfhVQxCQDdIABEVFxcFg4AUGDmBgYWFhaGiorqEBRBJgABQBKoZqIKAaUwNu1QgAFASpfvz48W8k8B0JfMYAhw4dQmjAVA0k8WkAShNrww0McAoGDmEAAOE7JtV20p1HAAAAAElFTkSuQmCC" alt="EST" width="16" height="11" style="width: 16px; height: 11px;" /><span style="margin-left:0.3em;">EST</span></a></li>
</ul></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://vabaeestisona.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li><li><a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Register</a></li>    </ul>
</div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
		    <div class="site-title">
	    	<a href="https://vabaeestisona.com/">
		        <img class='jeg_logo_img' src="https://vabaeestisona.com/wp-content/uploads/2020/12/tonytonyves-1.png" srcset="https://vabaeestisona.com/wp-content/uploads/2020/12/tonytonyves-1.png 1x, https://vabaeestisona.com/wp-content/uploads/2020/12/logotinyvaba-1.png 2x" alt="Free Estonian Word"data-light-src="https://vabaeestisona.com/wp-content/uploads/2020/12/tonytonyves-1.png" data-light-srcset="https://vabaeestisona.com/wp-content/uploads/2020/12/tonytonyves-1.png 1x, https://vabaeestisona.com/wp-content/uploads/2020/12/logotinyvaba-1.png 2x" data-dark-src="https://vabaeestisona.com/wp-content/uploads/2020/12/tonytonyves-1.png" data-dark-srcset="https://vabaeestisona.com/wp-content/uploads/2020/12/tonytonyves-1.png 1x, https://vabaeestisona.com/wp-content/uploads/2020/12/logotinyvaba-1.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                        </div>
    </div>
</div>            <div class="jeg_navbar_mobile_menu">
                <div class="container">
                    <div class="menu-main-navigation-english-container"><ul id="menu-main-navigation-english" class="jeg_mobile_menu_style_4"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-20464 current_page_item menu-item-20468"><a href="https://vabaeestisona.com/" aria-current="page">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20473"><a href="https://www.vabaeestisona.com/category/communities/">Regional</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20474"><a href="https://www.vabaeestisona.com/category/op-ed/">Op-Ed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20476"><a href="https://www.vabaeestisona.com/category/news-estonia/">News from Estonia</a></li>
</ul></div>                </div>
            </div>
        </div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

        
<div class="jeg_main">

    <div class="jeg_container">
        <div class="jeg_content">
            <div class="jeg_vc_content">
                <div class='row vc_row'><div class='jeg-vc-wrapper'><div class='jeg_section'><div class='container vc_column_container'><div  class="jeg_overlay_slider  jnews_module_20464_0_6205c2f29b4a7  " data-fullscreen="" data-nav="">
                    <div class="jeg_overlay_slider_wrapper">
                        <div class="jeg_overlay_slider_bg loaded active format-standard" style="background-image: url('https://www.vabaeestisona.com/wp-content/uploads/2022/02/DSCF4463.jpeg');"></div><div class="jeg_overlay_slider_bg format-standard" data-bg="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1.png"></div><div class="jeg_overlay_slider_bg format-standard" data-bg="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1.png"></div><div class="jeg_overlay_slider_bg format-standard" data-bg="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1.png"></div><div class="jeg_overlay_slider_bg format-standard" data-bg="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1.png"></div>
                    </div>
                    <div class="jeg_overlay_container">
                        <div class="jeg_overlay_slider_loader">
                            <div class="jeg_overlay_slider_loader_circle"></div>
                        </div>
                        <div class="jeg_overlay_caption_wrapper">
                            <div class="jeg_overlay_caption_container active">
					
                    <div class="jeg_post_category"><a href="https://www.vabaeestisona.com/category/cooking/">Cooking</a></div>
                    <h2 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-balancing-blood-sugar-levels-ii/">EHE JA TERVENDAV TOIT. Cooking with Marika. Balancing Blood Sugar Levels II</a>
                    </h2>
                </div><div class="jeg_overlay_caption_container ">
					
                    <div class="jeg_post_category"><a href="https://www.vabaeestisona.com/category/politics/">Politics</a></div>
                    <h2 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/ukraine-and-baltic-legislation-update/">Ukraine and Baltic Legislation Update</a>
                    </h2>
                </div><div class="jeg_overlay_caption_container ">
					
                    <div class="jeg_post_category"><a href="https://www.vabaeestisona.com/category/culture/">Culture</a></div>
                    <h2 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/call-for-proposals-supporting-supporting-foreign-estonian-cultural-society-projects/">Call for Proposals Supporting Supporting Foreign Estonian Cultural Society Projects</a>
                    </h2>
                </div><div class="jeg_overlay_caption_container ">
					
                    <div class="jeg_post_category"><a href="https://www.vabaeestisona.com/category/politics/">Politics</a></div>
                    <h2 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/support-falling-for-kaja-kallas-as-prime-minister/">Support Falling for Kaja Kallas as Prime Minister</a>
                    </h2>
                </div><div class="jeg_overlay_caption_container ">
					
                    <div class="jeg_post_category"><a href="https://www.vabaeestisona.com/category/communities/">Communities</a></div>
                    <h2 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/upcoming-consular-visits-to-miami-fl-and-st-petersburg-fl-in-march/">Upcoming Consular Visits to Miami, FL, and St. Petersburg, FL, in March</a>
                    </h2>
                </div>
						</div>
						<div class="jeg_overlay_slider_bottom_wrapper">
                        <div class="jeg_overlay_slider_bottom">
                            <div class="jeg_overlay_slider_item_wrapper active" data-id="0"><a class="jeg_overlay_slider_item" href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-balancing-blood-sugar-levels-ii/">
                    <h3><span>EHE JA TERVENDAV TOIT. Cooking with Marika. Balancing Blood Sugar Levels II</span></h3>
                </a></div><div class="jeg_overlay_slider_item_wrapper " data-id="1"><a class="jeg_overlay_slider_item" href="https://www.vabaeestisona.com/ukraine-and-baltic-legislation-update/">
                    <h3><span>Ukraine and Baltic Legislation Update</span></h3>
                </a></div><div class="jeg_overlay_slider_item_wrapper " data-id="2"><a class="jeg_overlay_slider_item" href="https://www.vabaeestisona.com/call-for-proposals-supporting-supporting-foreign-estonian-cultural-society-projects/">
                    <h3><span>Call for Proposals Supporting Supporting Foreign Estonian Cultural Society Projects</span></h3>
                </a></div><div class="jeg_overlay_slider_item_wrapper " data-id="3"><a class="jeg_overlay_slider_item" href="https://www.vabaeestisona.com/support-falling-for-kaja-kallas-as-prime-minister/">
                    <h3><span>Support Falling for Kaja Kallas as Prime Minister</span></h3>
                </a></div><div class="jeg_overlay_slider_item_wrapper " data-id="4"><a class="jeg_overlay_slider_item" href="https://www.vabaeestisona.com/upcoming-consular-visits-to-miami-fl-and-st-petersburg-fl-in-march/">
                    <h3><span>Upcoming Consular Visits to Miami, FL, and St. Petersburg, FL, in March</span></h3>
                </a></div>
						</div>
						</div>
                    </div>
                    <style>.jnews_module_20464_0_6205c2f29b4a7 .jeg_overlay_slider_wrapper:before { background: rgba(255,255,255,0.5) }</style>
                    <script type="text/javascript">;!function(){"use strict";({init:function(){var e=this;if(e.no_header=!1,e.isjnewsLibrary="object"==typeof jnews&&"object"==typeof jnews.library,e.jnewsLibrary=!!e.isjnewsLibrary&&jnews.library,e.jnewsLibrary&&"undefined"!==e.jnewsLibrary.globalBody&&(e.header=e.jnewsLibrary.globalBody.querySelector(".jeg_header_wrapper .jeg_header"),e.header&&(e.overlaySlider=e.jnewsLibrary.globalBody.getElementsByClassName("jeg_overlay_slider")[0],e.overlaySlider))){if(e.overlaySliderWrapper=e.overlaySlider.getElementsByClassName("jeg_overlay_slider_wrapper")[0],e.fullscreen=e.overlaySlider.dataset.fullscreen,e.fullscreen){e.resizeWrapper();var r={resize:e.resizeWrapper.bind(this),load:e.resizeWrapper.bind(this)};e.jnewsLibrary.addEvents(e.jnewsLibrary.win,r)}else{e.resizeWrapperFix();r={resize:e.resizeWrapperFix.bind(this),load:e.resizeWrapperFix.bind(this)};e.jnewsLibrary.addEvents(e.jnewsLibrary.win,r)}e.jnewsLibrary.addEvents(e.jnewsLibrary.win,{remove_overlayslider_events:function(){e.jnewsLibrary.removeEvents(e.jnewsLibrary.win,r)}})}},resizeWrapperFix:function(){var e=this;r&&(e.overlaySlider.style.height=null,e.jnewsLibrary.cancelAnimationFrame.call(e.jnewsLibrary.win,r));var r=e.jnewsLibrary.requestAnimationFrame.call(e.jnewsLibrary.win,(function(){if(e.overlaySliderWrapper){(null==e.header||e.no_header)&&(e.no_header=!0,e.header=jnewsLibrary.doc.createElement("div"));var r=e.jnewsLibrary.isVisible(e.header)?e.header:e.jnewsLibrary.globalBody.querySelector(".jeg_navbar_mobile_wrapper");e.no_header&&(r=e.header),e.jnewsLibrary.windowWidth()>767?(e.overlaySliderWrapper.style.height=e.jnewsLibrary.getHeight(e.overlaySlider)+e.jnewsLibrary.getHeight(r)+"px",e.overlaySlider.style.height=e.jnewsLibrary.getHeight(e.overlaySliderWrapper)-e.jnewsLibrary.getHeight(r)+"px"):(e.wh=e.jnewsLibrary.windowHeight(),e.height=e.wh>414?.45*e.wh:e.wh,e.overlaySliderWrapper.style.height=e.height+"px",e.overlaySlider.style.height=e.height-e.jnewsLibrary.getHeight(r)+"px")}}))},resizeWrapper:function(){var e=this;r&&e.jnewsLibrary.cancelAnimationFrame.call(e.jnewsLibrary.win,r);var r=e.jnewsLibrary.requestAnimationFrame.call(e.jnewsLibrary.win,(function(){(null==e.header||e.no_header)&&(e.no_header=!0,e.header=jnewsLibrary.doc.createElement("div"));var r=e.jnewsLibrary.isVisible(e.header)?e.header:e.jnewsLibrary.globalBody.querySelector(".jeg_navbar_mobile_wrapper");e.no_header&&(r=e.header),e.jnewsLibrary.windowWidth()>1024?e.overlaySlider.style.height=e.jnewsLibrary.windowHeight()-e.jnewsLibrary.getHeight(r)+"px":e.overlaySlider.setAttribute("style",""),e.resizeWrapperFix()}))}}).init()}();</script>
                </div></div></div></div></div>
<div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div  class="jeg_breakingnews clearfix jnews_module_20464_2_6205c2f2a4e69   ">
                <div class="jeg_breakingnews_title"><i class="far fa-bell">&nbsp;</i> <span>TRENDING</span></div>

                <div class="jeg_news_ticker" data-autoplay='true' data-delay='3000' data-animation='vertical'>
                    <div class="jeg_news_ticker_items">
                        <div class="jeg_news_ticker_item jeg_news_ticker_animated jeg_news_ticker_active format-standard">
                <span>
                    <a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-balancing-blood-sugar-levels-ii/" >EHE JA TERVENDAV TOIT. Cooking with Marika. Balancing Blood Sugar Levels II</a>
                </span>
                <span class="post-date">
                    February 6, 2022
                </span>
            </div><div class="jeg_news_ticker_item jeg_news_ticker_animated  format-standard">
                <span>
                    <a href="https://www.vabaeestisona.com/ukraine-and-baltic-legislation-update/" >Ukraine and Baltic Legislation Update</a>
                </span>
                <span class="post-date">
                    February 5, 2022
                </span>
            </div><div class="jeg_news_ticker_item jeg_news_ticker_animated  format-standard">
                <span>
                    <a href="https://www.vabaeestisona.com/call-for-proposals-supporting-supporting-foreign-estonian-cultural-society-projects/" >Call for Proposals Supporting Supporting Foreign Estonian Cultural Society Projects</a>
                </span>
                <span class="post-date">
                    January 30, 2022
                </span>
            </div><div class="jeg_news_ticker_item jeg_news_ticker_animated  format-standard">
                <span>
                    <a href="https://www.vabaeestisona.com/support-falling-for-kaja-kallas-as-prime-minister/" >Support Falling for Kaja Kallas as Prime Minister</a>
                </span>
                <span class="post-date">
                    January 30, 2022
                </span>
            </div><div class="jeg_news_ticker_item jeg_news_ticker_animated  format-standard">
                <span>
                    <a href="https://www.vabaeestisona.com/upcoming-consular-visits-to-miami-fl-and-st-petersburg-fl-in-march/" >Upcoming Consular Visits to Miami, FL, and St. Petersburg, FL, in March</a>
                </span>
                <span class="post-date">
                    January 30, 2022
                </span>
            </div>
                    </div>
                    <div class="jeg_news_ticker_control">
                        <div class="jeg_news_ticker_next jeg_news_ticker_arrow"><span>Next</span></div>
                        <div class="jeg_news_ticker_prev jeg_news_ticker_arrow"><span>Prev</span></div>
                    </div>
                </div>
                <style>.jnews_module_20464_2_6205c2f2a4e69 .jeg_breakingnews_title { background: #1f56c4; }.jnews_module_20464_2_6205c2f2a4e69 .jeg_breakingnews_title { color: #ffffff; }</style>
            </div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-8 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div  class="jeg_postblock_16 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_20464_3_6205c2f2ab96e   " data-unique="jnews_module_20464_3_6205c2f2ab96e">
					
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap">
                    <div class="jeg_postbig">
                        <article class="jeg_post jeg_pl_lg_5 format-standard">
                            <div class="jeg_thumb">
                    
                    <a href="https://www.vabaeestisona.com/lep-2022-tickets-are-on-sale-and-registration-is-open/"><div class="thumbnail-container  size-500 "><img width="150" height="150" src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/263534927_698550651145471_5705047524636379502_n-1-150x150.png" class=" wp-post-image" alt="" data-full-width="150" data-full-height="150" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.vabaeestisona.com/category/communities/" class="category-communities">Communities</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/lep-2022-tickets-are-on-sale-and-registration-is-open/">LEP 2022 Tickets Are on Sale and Registration Is Open!</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.vabaeestisona.com/members/thevlstudios/profile/home/">VES</a></div><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/lep-2022-tickets-are-on-sale-and-registration-is-open/"><i class="fa fa-clock-o"></i> January 22, 2022</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/lep-2022-tickets-are-on-sale-and-registration-is-open/" ><i class="fa fa-eye"></i> 15 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>LEP2022 Registration Information In order to simplify LEP ticketing, we are offering two tickets: a LEP “Base Ticket”, which is all inclusive of LEP activities, with the exception of the Gala, and a Gala Ticket. The LEP “Base Ticket” includes:RegistrationOpening CeremoniesTantsupidu and LaulupiduRahvapidu with DinnerSpordipäevAccess to SaunAccess to Beer TentOther...</p>
                        <a href="https://www.vabaeestisona.com/lep-2022-tickets-are-on-sale-and-registration-is-open/" class="jeg_readmore">Read more</a>
                    </div>
                </div>
                        </article>
                    </div>
                    <div class="jeg_posts jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_xs_2 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/jbanc-letter-to-president-biden/">JBANC Letter to President Biden</a>
                        </h3>
                    </div>
                </article><article class="jeg_post jeg_pl_xs_2 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/opportunity-for-baltic-americans-to-support-ukrainian-and-baltic-security/">Opportunity for Baltic Americans to Support Ukrainian and Baltic Security</a>
                        </h3>
                    </div>
                </article><article class="jeg_post jeg_pl_xs_2 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/korp-vironia-usa-christmas-and-vennastus-party-in-san-francisco-2/">Korp! Vironia USA Christmas and Vennastus Party in San Francisco</a>
                        </h3>
                    </div>
                </article><article class="jeg_post jeg_pl_xs_2 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/san-francisco-baltic-christmas-fair-was-a-success-2/">San Francisco Baltic Christmas Fair Was a Success</a>
                        </h3>
                    </div>
                </article><article class="jeg_post jeg_pl_xs_2 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-balancing-blood-sugar-levels-i/">EHE JA TERVENDAV TOIT. Cooking with Marika. Balancing Blood Sugar Levels I</a>
                        </h3>
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_20464_3_6205c2f2ab96e = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"post","number_post":"6","post_offset":"5","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"798","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"50","excerpt_ellipsis":"...","force_normal_image_load":"true","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_16"};</script>
				</div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_20464_4_6205c2f2b481e   " data-unique="jnews_module_20464_4_6205c2f2b481e">
					
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap">
                    <div class="jeg_posts jeg_load_more_flag"> 
                        <article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/korp-vironia-usa-christmas-and-vennastus-party-in-san-francisco/"><div class="thumbnail-container  size-715 "><picture class=" sp-no-webp" data-full-width="1280" data-full-height="720"><source srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-350x250.webp" type="image/webp"><source srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-350x250.png" type="image/png"><img src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-350x250.png" class=" sp-no-webp" data-full-width="1280" data-full-height="720" alt="" height="250" width="350" srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-350x250.png"></picture></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.vabaeestisona.com/category/communities/" class="category-communities">Communities</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/korp-vironia-usa-christmas-and-vennastus-party-in-san-francisco/">Korp! Vironia USA Christmas and Vennastus Party in San Francisco</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/korp-vironia-usa-christmas-and-vennastus-party-in-san-francisco/" ><i class="fa fa-clock-o"></i> January 8, 2022</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/korp-vironia-usa-christmas-and-vennastus-party-in-san-francisco/" ><i class="fa fa-eye"></i> 15 </a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/san-francisco-baltic-christmas-fair-was-a-success/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/2631-350x250.jpg" class=" wp-post-image" alt="" loading="lazy" data-full-width="625" data-full-height="609" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.vabaeestisona.com/category/communities/" class="category-communities">Communities</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/san-francisco-baltic-christmas-fair-was-a-success/">San Francisco Baltic Christmas Fair Was a Success</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/san-francisco-baltic-christmas-fair-was-a-success/" ><i class="fa fa-clock-o"></i> January 8, 2022</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/san-francisco-baltic-christmas-fair-was-a-success/" ><i class="fa fa-eye"></i> 19 </a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/baltic-american-freedom-foundation-scholarship-recipient-karina-rozena-joins-jbanc/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/karina-350x250.jpg" class=" wp-post-image" alt="" loading="lazy" data-full-width="625" data-full-height="778" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.vabaeestisona.com/category/people/" class="category-people">People</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/baltic-american-freedom-foundation-scholarship-recipient-karina-rozena-joins-jbanc/">Baltic American Freedom Foundation Scholarship Recipient Karīna Rozena Joins JBANC</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/baltic-american-freedom-foundation-scholarship-recipient-karina-rozena-joins-jbanc/" ><i class="fa fa-clock-o"></i> December 26, 2021</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/baltic-american-freedom-foundation-scholarship-recipient-karina-rozena-joins-jbanc/" ><i class="fa fa-eye"></i> 16 </a></div></div>
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_20464_4_6205c2f2b481e = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"11","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"798","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"true","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":3,"pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
				</div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div  class="jeg_postblock_10 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_20464_5_6205c2f2bf22b   " data-unique="jnews_module_20464_5_6205c2f2bf22b">
					
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_lg_4 format-standard">
                    <header class="jeg_postblock_heading">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/congressional-support-for-ukraine-and-natos-front-line/">Congressional Support for Ukraine and NATO’s Front Line</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.vabaeestisona.com/members/erkuusername/profile/home/">Estonian American National Council</a></div><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/congressional-support-for-ukraine-and-natos-front-line/"><i class="fa fa-clock-o"></i> December 26, 2021</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/congressional-support-for-ukraine-and-natos-front-line/" ><i class="fa fa-eye"></i> 17 </a></div></div>
                    </header>
                    <div class="jeg_postblock_content">
                    <div class="jeg_thumb">
                            
                            <a href="https://www.vabaeestisona.com/congressional-support-for-ukraine-and-natos-front-line/"><div class="thumbnail-container animate-lazy  size-500 "><picture class="lazyload sp-no-webp" data-full-width="1280" data-full-height="720" data-sizes="auto" data-expand="700"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-750x375.webp" data-sizes="auto" type="image/webp"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-750x375.png" data-sizes="auto" type="image/png"><img data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-750x375.png" class="lazyload sp-no-webp" loading="lazy" data-full-width="1280" data-full-height="720" data-sizes="auto" data-expand="700" alt="" height="375" width="750" srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-750x375.png" sizes="auto"></picture></div></a>
                            <div class="jeg_post_category">
                                <span><a href="https://www.vabaeestisona.com/category/politics/" class="category-politics">Politics</a></span>
                            </div>
                        </div>
                        <div class="jeg_post_excerpt">
                            <p>As Russian troops maintain their presence on Ukraine’s borders and Russian President Vladimir Putin persists in his apparent agenda to rebuild the Soviet empire and weaken the West, Estonian officials are among the voices that have spoken out against Putin’s actions. Members of U.S. Congress and the Administration have also...</p>
                        </div>
                        <a href="https://www.vabaeestisona.com/congressional-support-for-ukraine-and-natos-front-line/" class="jeg_readmore">Read more</a>
                    </div>
                </article> </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_20464_5_6205c2f2bf22b = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"1","post_offset":"14","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"798","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"50","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_10"};</script>
				</div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div  class="jeg_postblock_3 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_20464_6_6205c2f2c89b0   " data-unique="jnews_module_20464_6_6205c2f2c89b0">
					
					<div class="jeg_posts jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.vabaeestisona.com/nj-estonians-chat-about-beekeeping/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="NJ Estonians Chat About Beekeeping" loading="lazy" data-full-width="625" data-full-height="386" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/mesinkud-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/nj-estonians-chat-about-beekeeping/">NJ Estonians Chat About Beekeeping</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.vabaeestisona.com/members/thevlstudios/profile/home/">VES</a></div><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/nj-estonians-chat-about-beekeeping/"><i class="fa fa-clock-o"></i> December 18, 2021</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/nj-estonians-chat-about-beekeeping/" ><i class="fa fa-eye"></i> 15 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Purple orchid blossoms adorned entrées of salmon with mustard sauce at Café Venizia in Martinsville, NJ, where twenty beekeepers enjoyed...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.vabaeestisona.com/defense-authorization-bill-includes-baltic-security-funding/"><div class="thumbnail-container animate-lazy  size-715 "><picture class="lazyload sp-no-webp" data-full-width="1280" data-full-height="720" data-sizes="auto" data-expand="700"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-350x250.webp" data-sizes="auto" type="image/webp"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-350x250.png" data-sizes="auto" type="image/png"><img data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-350x250.png" class="lazyload sp-no-webp" loading="lazy" data-full-width="1280" data-full-height="720" data-sizes="auto" data-expand="700" alt="" height="250" width="350" srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-350x250.png" sizes="auto"></picture></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/defense-authorization-bill-includes-baltic-security-funding/">Defense Authorization Bill Includes Baltic Security Funding</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.vabaeestisona.com/members/erkuusername/profile/home/">Estonian American National Council</a></div><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/defense-authorization-bill-includes-baltic-security-funding/"><i class="fa fa-clock-o"></i> December 18, 2021</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/defense-authorization-bill-includes-baltic-security-funding/" ><i class="fa fa-eye"></i> 15 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>The United States should continue to pursue efforts consistent with the comprehensive, multi-lateral Baltic Defense Assessment of the military requirements...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.vabaeestisona.com/andante/"><div class="thumbnail-container animate-lazy  size-715 "><picture class="lazyload sp-no-webp" data-full-width="1280" data-full-height="720" data-sizes="auto" data-expand="700"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-350x250.webp" data-sizes="auto" type="image/webp"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-350x250.png" data-sizes="auto" type="image/png"><img data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-350x250.png" class="lazyload sp-no-webp" loading="lazy" data-full-width="1280" data-full-height="720" data-sizes="auto" data-expand="700" alt="" height="250" width="350" srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-350x250.png" sizes="auto"></picture></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/andante/">Andante</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.vabaeestisona.com/members/thevlstudios/profile/home/">VES</a></div><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/andante/"><i class="fa fa-clock-o"></i> December 18, 2021</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/andante/" ><i class="fa fa-eye"></i> 15 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Indrek Lepson When I was in Hawaii in September 1977, I met D'arcy Whiting, a sail maker from New Zealand,...</p>
                    </div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
					
					<script>var jnews_module_20464_6_6205c2f2c89b0 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"15","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"798","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_3"};</script>
				</div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-4 jeg_sticky_sidebar jeg_sidebar"><div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="jeg_wrapper wpb_wrapper"><section class="vc_cta3-container"><div class="vc_general vc_cta3 vc_cta3-style-classic vc_cta3-shape-rounded vc_cta3-align-left vc_cta3-color-classic vc_cta3-icon-size-md"><div class="vc_cta3_content-container"><div class="vc_cta3-content"><header class="vc_cta3-content-header"><h2>Free Estonian Word</h2><h4>Estonian American Weekly Newspaper</h4></header><p>The Free Estonian Word (Vaba Eesti Sõna) is the only Estonian-American weekly newspaper reflecting news about and for Estonians living across the United States.</p>
</div></div></div></section><div  class='jeg_ad jeg_ad_module jnews_module_20464_7_6205c2f2d47eb   '><div class='ads-wrapper'><a href='https://www.paypal.com/donate/?hosted_button_id=YFJEAMWWA2N6J' target='_blank' rel="nofollow noopener" class='adlink ads_image '>
								<img src='https://www.vabaeestisona.com/wp-content/uploads/2021/03/btn_donateCC_LG.gif' alt='' data-pin-no-hover="true">
							</a></div></div><section class="vc_cta3-container"><div class="vc_general vc_cta3 vc_cta3-style-classic vc_cta3-shape-rounded vc_cta3-align-left vc_cta3-color-classic vc_cta3-icon-size-md vc_cta3-actions-bottom"><div class="vc_cta3_content-container"><div class="vc_cta3-content"><header class="vc_cta3-content-header"><h2>We're Moving In</h2></header><p>Visit our previous website and send us feedback to make this site our new home filled with exciting news to share with our community.</p>
</div><div class="vc_cta3-actions"><div class="vc_btn3-container vc_btn3-inline" ><a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-rounded vc_btn3-style-modern vc_btn3-color-grey" href="http://archive.vabaeestisona.com" title="">Previous Website</a></div></div></div></div></section><div class="jeg_block_heading jeg_block_heading_5 jnews_module_20464_8_6205c2f2d556e">
                    <h3 class="jeg_block_title"><span>Popular News</span></h3>
                    
                </div><ul class="popularpost_list"><li class="popularpost_item format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.vabaeestisona.com/a-new-monument-on-saaremaa/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="" loading="lazy" data-full-width="625" data-full-height="352" data-src="https://www.vabaeestisona.com/wp-content/uploads/2020/12/85072-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <h3 class="jeg_post_title">
                    <a href="https://www.vabaeestisona.com/a-new-monument-on-saaremaa/" data-num="01">A new monument on Saaremaa</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 4 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vabaeestisona.com%2Fa-new-monument-on-saaremaa%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">2</span></a>
                            <a href="https://twitter.com/intent/tweet?text=A%20new%20monument%20on%20Saaremaa&url=https%3A%2F%2Fwww.vabaeestisona.com%2Fa-new-monument-on-saaremaa%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">1</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-video">
                <h3 class="jeg_post_title">
                    <a href="https://www.vabaeestisona.com/virtual-world-premiere-of-singing-revolution-the-musical-s-new-music-video/" data-num="02">Virtual World Premiere of &#8220;Singing Revolution: The Musical’s&#8221;  New Music Video</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 3 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vabaeestisona.com%2Fvirtual-world-premiere-of-singing-revolution-the-musical-s-new-music-video%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">1</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Virtual%20World%20Premiere%20of%20%E2%80%9CSinging%20Revolution%3A%20The%20Musical%E2%80%99s%E2%80%9D%20%20New%20Music%20Video&url=https%3A%2F%2Fwww.vabaeestisona.com%2Fvirtual-world-premiere-of-singing-revolution-the-musical-s-new-music-video%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">1</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-video">
                <h3 class="jeg_post_title">
                    <a href="https://www.vabaeestisona.com/video-virtual-forum-of-the-ministry-of-foreign-affairs-for-global-estonians/" data-num="03">VIDEO: Virtual forum of the Ministry of Foreign Affairs for GLOBAL ESTONIANS</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 3 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vabaeestisona.com%2Fvideo-virtual-forum-of-the-ministry-of-foreign-affairs-for-global-estonians%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">1</span></a>
                            <a href="https://twitter.com/intent/tweet?text=VIDEO%3A%20Virtual%20forum%20of%20the%20Ministry%20of%20Foreign%20Affairs%20for%20GLOBAL%20ESTONIANS&url=https%3A%2F%2Fwww.vabaeestisona.com%2Fvideo-virtual-forum-of-the-ministry-of-foreign-affairs-for-global-estonians%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">1</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://www.vabaeestisona.com/creatives-adapting-marika-blossfeldt/" data-num="04">CREATIVES ADAPTING Marika Blossfeldt</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 2 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vabaeestisona.com%2Fcreatives-adapting-marika-blossfeldt%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">1</span></a>
                            <a href="https://twitter.com/intent/tweet?text=CREATIVES%20ADAPTING%20Marika%20Blossfeldt&url=https%3A%2F%2Fwww.vabaeestisona.com%2Fcreatives-adapting-marika-blossfeldt%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">1</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://www.vabaeestisona.com/elmar-sepp-in-memoriam/" data-num="05">Elmar Sepp In Memoriam</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 2 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vabaeestisona.com%2Felmar-sepp-in-memoriam%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">1</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Elmar%20Sepp%20In%20Memoriam&url=https%3A%2F%2Fwww.vabaeestisona.com%2Felmar-sepp-in-memoriam%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">1</span></a>
                        </div>
                    </div>
                </div>
            </li></ul><div  class='jeg_ad jeg_ad_module jnews_module_20464_9_6205c2f2e1da1   '><div class='ads-wrapper'><a href='https://dea.digar.ee/publication/vabaeestisona' target='_blank' rel="nofollow noopener" class='adlink ads_image '>
								<img src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.vabaeestisona.com/wp-content/uploads/2022/02/VES-digar.jpg' alt='' data-pin-no-hover="true">
							</a><a href='https://dea.digar.ee/publication/vabaeestisona' target='_blank' rel="nofollow noopener" class='adlink ads_image_tablet '>
								<img src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.vabaeestisona.com/wp-content/uploads/2022/02/VES-digar.jpg' alt='' data-pin-no-hover="true">
							</a><a href='https://dea.digar.ee/publication/vabaeestisona' target='_blank' rel="nofollow noopener" class='adlink ads_image_phone '>
								<img src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.vabaeestisona.com/wp-content/uploads/2022/02/VES-digar.jpg' alt='' data-pin-no-hover="true">
							</a></div></div><div  class='jeg_ad jeg_ad_module jnews_module_20464_10_6205c2f2e26ae   '><div class='ads-wrapper'><a href='https://www.thevlstudios.com/' target='_blank' rel="nofollow noopener" class='adlink ads_image '>
								<picture class="lazyload sp-no-webp" data-pin-no-hover="true"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/03/ad2.webp" type="image/webp"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/03/ad2.jpg" type="image/jpeg"><img data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/03/ad2.jpg" class="lazyload sp-no-webp" data-pin-no-hover="true" alt="" srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/03/ad2.jpg"></picture>
							</a><a href='https://www.thevlstudios.com/' target='_blank' rel="nofollow noopener" class='adlink ads_image_tablet '>
								<picture class="lazyload sp-no-webp" data-pin-no-hover="true"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/03/ad2.webp" type="image/webp"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/03/ad2.jpg" type="image/jpeg"><img data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/03/ad2.jpg" class="lazyload sp-no-webp" data-pin-no-hover="true" alt="" srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/03/ad2.jpg"></picture>
							</a><a href='https://www.thevlstudios.com/' target='_blank' rel="nofollow noopener" class='adlink ads_image_phone '>
								<picture class="lazyload sp-no-webp" data-pin-no-hover="true"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/03/ad2.webp" type="image/webp"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/03/ad2.jpg" type="image/jpeg"><img data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/03/ad2.jpg" class="lazyload sp-no-webp" data-pin-no-hover="true" alt="" srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/03/ad2.jpg"></picture>
							</a><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jeg_block_heading jeg_block_heading_6 jnews_module_20464_11_6205c2f2e33d6">
                    <h3 class="jeg_block_title"><span>Latest News</span></h3>
                    
                </div>        <div class="jeg_postblock">
                            <div class="jeg_post jeg_pl_sm post-22649 post type-post status-publish format-standard has-post-thumbnail hentry category-cooking category-culture">
                    <div class="jeg_thumb">
                                                <a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-balancing-blood-sugar-levels-ii/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="EHE JA TERVENDAV TOIT. Cooking with Marika. Balancing Blood Sugar Levels II" loading="lazy" data-full-width="750" data-full-height="1120" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/DSCF4463-120x86.jpeg" data-sizes="auto" data-expand="700" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-balancing-blood-sugar-levels-ii/">EHE JA TERVENDAV TOIT. Cooking with Marika. Balancing Blood Sugar Levels II</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 6, 2022</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-22652 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
                    <div class="jeg_thumb">
                                                <a href="https://www.vabaeestisona.com/ukraine-and-baltic-legislation-update/">
                            <div class="thumbnail-container animate-lazy  size-715 "><picture class="lazyload sp-no-webp" data-full-width="1280" data-full-height="720" data-sizes="auto" data-expand="700"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-120x86.webp" data-sizes="auto" type="image/webp"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-120x86.png" data-sizes="auto" type="image/png"><img data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-120x86.png" class="lazyload sp-no-webp" loading="lazy" data-full-width="1280" data-full-height="720" data-sizes="auto" data-expand="700" alt="" height="86" width="120" srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-120x86.png" sizes="auto"></picture></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.vabaeestisona.com/ukraine-and-baltic-legislation-update/">Ukraine and Baltic Legislation Update</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 5, 2022</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-22637 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-politics">
                    <div class="jeg_thumb">
                                                <a href="https://www.vabaeestisona.com/call-for-proposals-supporting-supporting-foreign-estonian-cultural-society-projects/">
                            <div class="thumbnail-container animate-lazy  size-715 "><picture class="lazyload sp-no-webp" data-full-width="1280" data-full-height="720" data-sizes="auto" data-expand="700"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-120x86.webp" data-sizes="auto" type="image/webp"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-120x86.png" data-sizes="auto" type="image/png"><img data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-120x86.png" class="lazyload sp-no-webp" loading="lazy" data-full-width="1280" data-full-height="720" data-sizes="auto" data-expand="700" alt="" height="86" width="120" srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-120x86.png" sizes="auto"></picture></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.vabaeestisona.com/call-for-proposals-supporting-supporting-foreign-estonian-cultural-society-projects/">Call for Proposals Supporting Supporting Foreign Estonian Cultural Society Projects</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> January 30, 2022</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-22634 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
                    <div class="jeg_thumb">
                                                <a href="https://www.vabaeestisona.com/support-falling-for-kaja-kallas-as-prime-minister/">
                            <div class="thumbnail-container animate-lazy  size-715 "><picture class="lazyload sp-no-webp" data-full-width="1280" data-full-height="720" data-sizes="auto" data-expand="700"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-120x86.webp" data-sizes="auto" type="image/webp"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-120x86.png" data-sizes="auto" type="image/png"><img data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-120x86.png" class="lazyload sp-no-webp" loading="lazy" data-full-width="1280" data-full-height="720" data-sizes="auto" data-expand="700" alt="" height="86" width="120" srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-120x86.png" sizes="auto"></picture></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.vabaeestisona.com/support-falling-for-kaja-kallas-as-prime-minister/">Support Falling for Kaja Kallas as Prime Minister</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> January 30, 2022</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-22631 post type-post status-publish format-standard has-post-thumbnail hentry category-communities category-east-coast">
                    <div class="jeg_thumb">
                                                <a href="https://www.vabaeestisona.com/upcoming-consular-visits-to-miami-fl-and-st-petersburg-fl-in-march/">
                            <div class="thumbnail-container animate-lazy  size-715 "><picture class="lazyload sp-no-webp" data-full-width="1280" data-full-height="720" data-sizes="auto" data-expand="700"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-120x86.webp" data-sizes="auto" type="image/webp"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-120x86.png" data-sizes="auto" type="image/png"><img data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-120x86.png" class="lazyload sp-no-webp" loading="lazy" data-full-width="1280" data-full-height="720" data-sizes="auto" data-expand="700" alt="" height="86" width="120" srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-120x86.png" sizes="auto"></picture></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.vabaeestisona.com/upcoming-consular-visits-to-miami-fl-and-st-petersburg-fl-in-march/">Upcoming Consular Visits to Miami, FL, and St. Petersburg, FL, in March</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> January 30, 2022</div>
                        </div>
                                        </div>
                </div>
                        </div>
        </div></div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid vc_row-o-equal-height vc_row-flex"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_ad jeg_ad_module jnews_module_20464_12_6205c2f2ef308   '><div class='ads-wrapper'><a href='https://www.thevlstudios.com/' target='_blank' rel="nofollow noopener" class='adlink ads_image '>
								<picture class="lazyload sp-no-webp" data-pin-no-hover="true"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/03/ad1.webp" type="image/webp"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/03/ad1.jpg" type="image/jpeg"><img data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/03/ad1.jpg" class="lazyload sp-no-webp" data-pin-no-hover="true" alt="" srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/03/ad1.jpg"></picture>
							</a><a href='https://www.thevlstudios.com/' target='_blank' rel="nofollow noopener" class='adlink ads_image_tablet '>
								<picture class="lazyload sp-no-webp" data-pin-no-hover="true"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/03/ad1.webp" type="image/webp"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/03/ad1.jpg" type="image/jpeg"><img data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/03/ad1.jpg" class="lazyload sp-no-webp" data-pin-no-hover="true" alt="" srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/03/ad1.jpg"></picture>
							</a><div class='ads-text'>ADVERTISEMENT</div></div></div></div></div></div></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_row-o-equal-height vc_row-flex"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-6 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div  class="jeg_postblock_16 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_20464_13_6205c2f2f0556   " data-unique="jnews_module_20464_13_6205c2f2f0556">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Culture</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap">
                    <div class="jeg_postbig">
                        <article class="jeg_post jeg_pl_lg_5 format-standard">
                            <div class="jeg_thumb">
                    
                    <a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-balancing-blood-sugar-levels-ii/"><div class="thumbnail-container animate-lazy  size-500 "><img width="750" height="375" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="EHE JA TERVENDAV TOIT. Cooking with Marika. Balancing Blood Sugar Levels II" loading="lazy" data-full-width="750" data-full-height="1120" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/DSCF4463-750x375.jpeg" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.vabaeestisona.com/category/cooking/" class="category-cooking">Cooking</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-balancing-blood-sugar-levels-ii/">EHE JA TERVENDAV TOIT. Cooking with Marika. Balancing Blood Sugar Levels II</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.vabaeestisona.com/members/thevlstudios/profile/home/">VES</a></div><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-balancing-blood-sugar-levels-ii/"><i class="fa fa-clock-o"></i> February 6, 2022</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-balancing-blood-sugar-levels-ii/" ><i class="fa fa-eye"></i> 20 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>For starters, let me give you a quick summary of the first part of this article published in January’s paper,...</p>
                        <a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-balancing-blood-sugar-levels-ii/" class="jeg_readmore">Read more</a>
                    </div>
                </div>
                        </article>
                    </div>
                    <div class="jeg_posts jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_xs_2 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/call-for-proposals-supporting-supporting-foreign-estonian-cultural-society-projects/">Call for Proposals Supporting Supporting Foreign Estonian Cultural Society Projects</a>
                        </h3>
                    </div>
                </article><article class="jeg_post jeg_pl_xs_2 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/lep-2022-tickets-are-on-sale-and-registration-is-open/">LEP 2022 Tickets Are on Sale and Registration Is Open!</a>
                        </h3>
                    </div>
                </article><article class="jeg_post jeg_pl_xs_2 format-video">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/kristi-roosmaa-releases-her-award-winning-indie-film-wildflower/">Kristi Roosmaa Releases Her Award-Winning Indie Film “Wildflower”</a>
                        </h3>
                    </div>
                </article><article class="jeg_post jeg_pl_xs_2 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-the-art-of-eating/">EHE JA TERVENDAV TOIT. Cooking with Marika. The Art of Eating</a>
                        </h3>
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_20464_13_6205c2f2f0556 = {"header_icon":"","first_title":"Culture","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"828","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_16"};</script>
				</div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-6 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div  class="jeg_postblock_16 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_20464_14_6205c2f300e1c   " data-unique="jnews_module_20464_14_6205c2f300e1c">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>People</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap">
                    <div class="jeg_postbig">
                        <article class="jeg_post jeg_pl_lg_5 format-standard">
                            <div class="jeg_thumb">
                    
                    <a href="https://www.vabaeestisona.com/baltic-american-freedom-foundation-scholarship-recipient-karina-rozena-joins-jbanc/"><div class="thumbnail-container animate-lazy  size-500 "><img width="625" height="375" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Baltic American Freedom Foundation Scholarship Recipient Karīna Rozena Joins JBANC" loading="lazy" data-full-width="625" data-full-height="778" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/karina-625x375.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.vabaeestisona.com/category/people/" class="category-people">People</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/baltic-american-freedom-foundation-scholarship-recipient-karina-rozena-joins-jbanc/">Baltic American Freedom Foundation Scholarship Recipient Karīna Rozena Joins JBANC</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.vabaeestisona.com/members/jbanc/profile/home/">The Joint Baltic American National Committee, Inc.</a></div><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/baltic-american-freedom-foundation-scholarship-recipient-karina-rozena-joins-jbanc/"><i class="fa fa-clock-o"></i> December 26, 2021</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/baltic-american-freedom-foundation-scholarship-recipient-karina-rozena-joins-jbanc/" ><i class="fa fa-eye"></i> 16 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>The Joint Baltic American National Committee, Inc. (JBANC) is happy to announce the arrival of Karīna Rozena, our new colleague...</p>
                        <a href="https://www.vabaeestisona.com/baltic-american-freedom-foundation-scholarship-recipient-karina-rozena-joins-jbanc/" class="jeg_readmore">Read more</a>
                    </div>
                </div>
                        </article>
                    </div>
                    <div class="jeg_posts jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_xs_2 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/keskus-donor-profile-tiina-and-agu-ets/">KESKUS Donor Profile: Tiina and Agu Ets</a>
                        </h3>
                    </div>
                </article><article class="jeg_post jeg_pl_xs_2 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/allison-helen-part-and-christopher-andrew-tedeschi-are-married/">Allison Helen Part and Christopher Andrew Tedeschi Are Married</a>
                        </h3>
                    </div>
                </article><article class="jeg_post jeg_pl_xs_2 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/farewell-to-enn-tarto/">Farewell to Enn Tarto</a>
                        </h3>
                    </div>
                </article><article class="jeg_post jeg_pl_xs_2 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/in-memoriam-tiit-madisson/">In Memoriam Tiit Madisson</a>
                        </h3>
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_20464_14_6205c2f300e1c = {"header_icon":"","first_title":"People","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"837","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_16"};</script>
				</div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_row-o-equal-height vc_row-flex"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-6 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div  class="jeg_postblock_16 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_20464_15_6205c2f305dc4   " data-unique="jnews_module_20464_15_6205c2f305dc4">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Business</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap">
                    <div class="jeg_postbig">
                        <article class="jeg_post jeg_pl_lg_5 format-standard">
                            <div class="jeg_thumb">
                    
                    <a href="https://www.vabaeestisona.com/estonian-leaders-featured-at-prominent-policy-forum/"><div class="thumbnail-container animate-lazy  size-500 "><img width="625" height="375" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Estonian Leaders Featured at Prominent Policy Forum" loading="lazy" data-full-width="625" data-full-height="404" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/12/Villig-625x375.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.vabaeestisona.com/category/business/" class="category-business">Business</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/estonian-leaders-featured-at-prominent-policy-forum/">Estonian Leaders Featured at Prominent Policy Forum</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.vabaeestisona.com/members/erkuusername/profile/home/">Estonian American National Council</a></div><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/estonian-leaders-featured-at-prominent-policy-forum/"><i class="fa fa-clock-o"></i> October 30, 2021</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/estonian-leaders-featured-at-prominent-policy-forum/" ><i class="fa fa-eye"></i> 17 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>The Center for European Policy Analysis (CEPA) held its annual policy forum virtually from September 28th to 30th. Estonian Prime Minister...</p>
                        <a href="https://www.vabaeestisona.com/estonian-leaders-featured-at-prominent-policy-forum/" class="jeg_readmore">Read more</a>
                    </div>
                </div>
                        </article>
                    </div>
                    <div class="jeg_posts jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_xs_2 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/eanc-estonian-mentorship-network-official-launch/">EANC Estonian Mentorship Network Official Launch</a>
                        </h3>
                    </div>
                </article><article class="jeg_post jeg_pl_xs_2 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/from-rags-to-riches/">From Rags to Riches</a>
                        </h3>
                    </div>
                </article><article class="jeg_post jeg_pl_xs_2 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/where-there-is-a-will-the-path-appears/">Where There Is a Will, the Path Appears</a>
                        </h3>
                    </div>
                </article><article class="jeg_post jeg_pl_xs_2 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/a-new-point-of-sales-startup-race-is-brewing-in-indonesia/">A New Point-of-Sales Startup Race is Brewing in Indonesia</a>
                        </h3>
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_20464_15_6205c2f305dc4 = {"header_icon":"","first_title":"Business","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"875","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_16"};</script>
				</div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-6 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div  class="jeg_postblock_16 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_20464_16_6205c2f30a764   " data-unique="jnews_module_20464_16_6205c2f30a764">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Science & Technology</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap">
                    <div class="jeg_postbig">
                        <article class="jeg_post jeg_pl_lg_5 format-standard">
                            <div class="jeg_thumb">
                    
                    <a href="https://www.vabaeestisona.com/haly-laasme-nominated-for-the-sister-pat-kelley-achievement-award/"><div class="thumbnail-container animate-lazy  size-500 "><img width="309" height="375" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Häly Laasme Nominated for the Sister Pat Kelley Achievement Award" loading="lazy" data-full-width="309" data-full-height="520" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/12/laasme-309x375.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.vabaeestisona.com/category/people/" class="category-people">People</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/haly-laasme-nominated-for-the-sister-pat-kelley-achievement-award/">Häly Laasme Nominated for the Sister Pat Kelley Achievement Award</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.vabaeestisona.com/members/thevlstudios/profile/home/">VES</a></div><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/haly-laasme-nominated-for-the-sister-pat-kelley-achievement-award/"><i class="fa fa-clock-o"></i> June 13, 2021</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/haly-laasme-nominated-for-the-sister-pat-kelley-achievement-award/" ><i class="fa fa-eye"></i> 16 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Häly Laasme On June 4, 2021, the United States National Energy and Utility Affordability Coalition (NEUAC) announced the final nominees...</p>
                        <a href="https://www.vabaeestisona.com/haly-laasme-nominated-for-the-sister-pat-kelley-achievement-award/" class="jeg_readmore">Read more</a>
                    </div>
                </div>
                        </article>
                    </div>
                    <div class="jeg_posts jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_xs_2 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/eadf-international-discovery-award-applications-opened/">EADF International Discovery Award Applications Opened</a>
                        </h3>
                    </div>
                </article><article class="jeg_post jeg_pl_xs_2 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/estonians-will-provide-stereo-cameras-to-maxar-technologies-for-nasas-artemis-lunar-program/">Estonians Will Provide Stereo Cameras to Maxar Technologies for NASA&#8217;s Artemis Lunar Program</a>
                        </h3>
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_20464_16_6205c2f30a764 = {"header_icon":"","first_title":"Science & Technology","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"872","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_16"};</script>
				</div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_row-o-equal-height vc_row-flex"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-6 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div  class="jeg_postblock_16 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_20464_17_6205c2f30fea1   " data-unique="jnews_module_20464_17_6205c2f30fea1">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Politics & Society</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap">
                    <div class="jeg_postbig">
                        <article class="jeg_post jeg_pl_lg_5 format-standard">
                            <div class="jeg_thumb">
                    
                    <a href="https://www.vabaeestisona.com/ukraine-and-baltic-legislation-update/"><div class="thumbnail-container animate-lazy  size-500 "><picture class="lazyload sp-no-webp" data-full-width="1280" data-full-height="720" data-sizes="auto" data-expand="700"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-750x375.webp" data-sizes="auto" type="image/webp"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-750x375.png" data-sizes="auto" type="image/png"><img data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-750x375.png" class="lazyload sp-no-webp" loading="lazy" data-full-width="1280" data-full-height="720" data-sizes="auto" data-expand="700" alt="" height="375" width="750" srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-750x375.png" sizes="auto"></picture></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.vabaeestisona.com/category/politics/" class="category-politics">Politics</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/ukraine-and-baltic-legislation-update/">Ukraine and Baltic Legislation Update</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.vabaeestisona.com/members/erkuusername/profile/home/">Estonian American National Council</a></div><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/ukraine-and-baltic-legislation-update/"><i class="fa fa-clock-o"></i> February 5, 2022</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/ukraine-and-baltic-legislation-update/" ><i class="fa fa-eye"></i> 16 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>The time is still ripe for constituent action on legislation to support Ukraine and Baltic security. Several developments have occurred...</p>
                        <a href="https://www.vabaeestisona.com/ukraine-and-baltic-legislation-update/" class="jeg_readmore">Read more</a>
                    </div>
                </div>
                        </article>
                    </div>
                    <div class="jeg_posts jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_xs_2 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/call-for-proposals-supporting-supporting-foreign-estonian-cultural-society-projects/">Call for Proposals Supporting Supporting Foreign Estonian Cultural Society Projects</a>
                        </h3>
                    </div>
                </article><article class="jeg_post jeg_pl_xs_2 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/support-falling-for-kaja-kallas-as-prime-minister/">Support Falling for Kaja Kallas as Prime Minister</a>
                        </h3>
                    </div>
                </article><article class="jeg_post jeg_pl_xs_2 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/jbanc-letter-to-president-biden/">JBANC Letter to President Biden</a>
                        </h3>
                    </div>
                </article><article class="jeg_post jeg_pl_xs_2 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/opportunity-for-baltic-americans-to-support-ukrainian-and-baltic-security/">Opportunity for Baltic Americans to Support Ukrainian and Baltic Security</a>
                        </h3>
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_20464_17_6205c2f30fea1 = {"header_icon":"","first_title":"Politics & Society","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"858","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_16"};</script>
				</div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-6 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div  class="jeg_postblock_16 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_20464_18_6205c2f3141a1   " data-unique="jnews_module_20464_18_6205c2f3141a1">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Sport</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap">
                    <div class="jeg_postbig">
                        <article class="jeg_post jeg_pl_lg_5 format-standard">
                            <div class="jeg_thumb">
                    
                    <a href="https://www.vabaeestisona.com/100-aastat-eesti-esimesest-suusavoistlustest/"><div class="thumbnail-container animate-lazy  size-500 "><img width="555" height="375" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="100 aastat Eesti esimesest suusavõistlustest" loading="lazy" data-full-width="555" data-full-height="800" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/12/14094-555x375.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.vabaeestisona.com/category/sport-2/" class="category-sport-2">Sport - English</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/100-aastat-eesti-esimesest-suusavoistlustest/">100 aastat Eesti esimesest suusavõistlustest</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.vabaeestisona.com/members/thevlstudios/profile/home/">VES</a></div><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/100-aastat-eesti-esimesest-suusavoistlustest/"><i class="fa fa-clock-o"></i> January 24, 2021</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/100-aastat-eesti-esimesest-suusavoistlustest/" ><i class="fa fa-eye"></i> 15 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>20. jaanuaril avaldas Eesti Rahvusraamatukogu oma Facebooki lehel ülaltoodud vahva foto ja teate, et täpselt 100 aastat tagasi toimus Tartus...</p>
                        <a href="https://www.vabaeestisona.com/100-aastat-eesti-esimesest-suusavoistlustest/" class="jeg_readmore">Read more</a>
                    </div>
                </div>
                        </article>
                    </div>
                    <div class="jeg_posts jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_xs_2 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.vabaeestisona.com/estonian-leemet-bockler-named-wcc-freshman-of-the-week/">Estonian Leemet Böckler Named WCC Freshman of the Week</a>
                        </h3>
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_20464_18_6205c2f3141a1 = {"header_icon":"","first_title":"Sport","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"880","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_16"};</script>
				</div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1622101308911 vc_row-has-fill"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class="vc_empty_space"   style="height: 32px"><span class="vc_empty_space_inner"></span></div><div  class="jeg_block_heading jeg_block_heading_6 jeg_alignleft jnews_module_20464_19_6205c2f319611   ">
                <h3 class="jeg_block_title"><span>Videos</span></h3>
                <style>.jnews_module_20464_19_6205c2f319611.jeg_block_heading_6 .jeg_block_title span, .jnews_module_20464_19_6205c2f319611.jeg_block_heading_6 .jeg_block_title i { color: #ffffff; }.jnews_module_20464_19_6205c2f319611.jeg_block_heading_6 { border-color: #424242; }</style>
            </div><div  class="jeg_video_playlist videoplaylist jeg_col_12 jeg_vertical_playlist jeg_dark_playlist jnews_module_20464_20_6205c2f319754  " data-unique='jnews_module_20464_20_6205c2f319754'>
                    <div class="jeg_video_playlist_wrapper">
                        <div class="jeg_video_playlist_video_content">
                            <div class="jeg_video_holder">
                                <div class='jeg_preview_slider_loader'>
                                    <div class='jeg_preview_slider_loader_circle'></div>
                                </div>
                                <div class="jeg_video_container">
                    <div src="//www.youtube.com/embed/ATh4A6bPqHQ?showinfo=1&amp;autohide=1&amp;rel=0&amp;wmode=opaque" allowfullscreen="" height="500" width="700"></div>
                </div>
                            </div>
                        </div><!-- jeg_video_playlist_video_content -->

                        <div class="jeg_video_playlist_list_wrapper">
                            <div class="jeg_video_playlist_current">
                                <div class="jeg_video_playlist_play">
                                    <div class="jeg_video_playlist_play_icon">
                                        <i class="fa fa-play"></i>
                                    </div>
                                    <span>Currently Playing</span>
                                </div>
                                <div class="jeg_video_playlist_current_info">
                                    <h2>Kristi Roosmaa Releases Her Award-Winning Indie Film “Wildflower”</h2>
                                </div>
                            </div>
                            <div class="jeg_video_playlist_list_inner_wrapper">
                                <div class="jeg_video_playlist_item_wrapper">
                <a class="jeg_video_playlist_item active" href="https://www.vabaeestisona.com/kristi-roosmaa-releases-her-award-winning-indie-film-wildflower/" data-id="22373">
                    <div class="jeg_video_playlist_thumbnail">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Kristi Roosmaa Releases Her Award-Winning Indie Film “Wildflower”" loading="lazy" data-full-width="625" data-full-height="417" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/17-1-120x86.jpg" data-sizes="auto" data-expand="700" /></div>
                    </div>
                    <div class="jeg_video_playlist_description">
                        <h3 class="jeg_video_playlist_title">Kristi Roosmaa Releases Her Award-Winning Indie Film “Wildflower”</h3>
                        <span class="jeg_video_playlist_category">Communities</span>
                    </div>
                </a>
                </div><div class="jeg_video_playlist_item_wrapper">
                <a class="jeg_video_playlist_item " href="https://www.vabaeestisona.com/video-virtual-forum-of-the-ministry-of-foreign-affairs-for-global-estonians/" data-id="20992">
                    <div class="jeg_video_playlist_thumbnail">
                        <div class="thumbnail-container animate-lazy  size-715 "><picture class="lazyload wp-post-image sp-no-webp" data-full-width="1280" data-full-height="720" data-sizes="auto" data-expand="700"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/04/maxresdefault-120x86.webp" data-sizes="auto" type="image/webp"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/04/maxresdefault-120x86.jpeg" data-sizes="auto" type="image/jpeg"><img data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/04/maxresdefault-120x86.jpeg" class="sp-no-webp lazyload wp-post-image sp-no-webp" loading="lazy" data-full-width="1280" data-full-height="720" data-sizes="auto" data-expand="700" alt="VIDEO: Virtual forum of the Ministry of Foreign Affairs for GLOBAL ESTONIANS" height="86" width="120" srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/04/maxresdefault-120x86.jpeg" sizes="auto"></picture></div>
                    </div>
                    <div class="jeg_video_playlist_description">
                        <h3 class="jeg_video_playlist_title">VIDEO: Virtual forum of the Ministry of Foreign Affairs for GLOBAL ESTONIANS</h3>
                        <span class="jeg_video_playlist_category">News from Estonia</span>
                    </div>
                </a>
                </div><div class="jeg_video_playlist_item_wrapper">
                <a class="jeg_video_playlist_item " href="https://www.vabaeestisona.com/virtual-world-premiere-of-singing-revolution-the-musical-s-new-music-video/" data-id="20006">
                    <div class="jeg_video_playlist_thumbnail">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="" loading="lazy" data-full-width="625" data-full-height="417" data-src="https://www.vabaeestisona.com/wp-content/uploads/2020/12/11823-120x86.jpg" data-sizes="auto" data-expand="700" /></div>
                    </div>
                    <div class="jeg_video_playlist_description">
                        <h3 class="jeg_video_playlist_title">Virtual World Premiere of &#8220;Singing Revolution: The Musical’s&#8221;  New Music Video</h3>
                        <span class="jeg_video_playlist_category">Culture</span>
                    </div>
                </a>
                </div><div class="jeg_video_playlist_item_wrapper">
                <a class="jeg_video_playlist_item " href="https://www.vabaeestisona.com/pbs-to-air-documentary-series-about-estonia/" data-id="17822">
                    <div class="jeg_video_playlist_thumbnail">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="PBS to Air Documentary Series About Estonia" loading="lazy" data-full-width="1024" data-full-height="576" data-src="https://www.vabaeestisona.com/wp-content/uploads/2019/10/TIATW_EstonianPresident_02-1024x576-1-120x86.jpg" data-sizes="auto" data-expand="700" /></div>
                    </div>
                    <div class="jeg_video_playlist_description">
                        <h3 class="jeg_video_playlist_title">PBS to Air Documentary Series About Estonia</h3>
                        <span class="jeg_video_playlist_category">Communities</span>
                    </div>
                </a>
                </div><div class="jeg_video_playlist_item_wrapper">
                <a class="jeg_video_playlist_item " href="https://www.vabaeestisona.com/estonian-coreographer-presents-her-work-in-nyc/" data-id="13651">
                    <div class="jeg_video_playlist_thumbnail">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="" loading="lazy" data-full-width="598" data-full-height="300" data-src="https://www.vabaeestisona.com/wp-content/uploads/2020/12/17.09.05_-_17.09.07_-_Amanda_Carlson_-_webcrop-120x86.jpg" data-sizes="auto" data-expand="700" /></div>
                    </div>
                    <div class="jeg_video_playlist_description">
                        <h3 class="jeg_video_playlist_title">Estonian Choreographer Presents Her Work In NYC</h3>
                        <span class="jeg_video_playlist_category">East Coast</span>
                    </div>
                </a>
                </div><div class="jeg_video_playlist_item_wrapper">
                <a class="jeg_video_playlist_item " href="https://www.vabaeestisona.com/november-will-be-released-to-us-and-canada-cinemasan-independent-us-film-company-oscilloscope-laboratories-has-acquired-north-american-rights-to-the-estonian-film-november-which-will-be-released-in-ci/" data-id="12902">
                    <div class="jeg_video_playlist_thumbnail">
                        <div class="thumbnail-container animate-lazy  size-715 "><picture class="lazyload sp-no-webp" data-full-width="1280" data-full-height="720" data-sizes="auto" data-expand="700"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-120x86.webp" data-sizes="auto" type="image/webp"><source data-srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-120x86.png" data-sizes="auto" type="image/png"><img data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-120x86.png" class="lazyload sp-no-webp" loading="lazy" data-full-width="1280" data-full-height="720" data-sizes="auto" data-expand="700" alt="" height="86" width="120" srcset="https://www.vabaeestisona.com/wp-content/uploads/2021/06/defaultthumbnail2-1-120x86.png" sizes="auto"></picture></div>
                    </div>
                    <div class="jeg_video_playlist_description">
                        <h3 class="jeg_video_playlist_title">“November” Will Be Released To US and Canada Cinemas</h3>
                        <span class="jeg_video_playlist_category">Communities</span>
                    </div>
                </a>
                </div><div class="jeg_video_playlist_item_wrapper">
                <a class="jeg_video_playlist_item " href="https://www.vabaeestisona.com/kahn-islander-fundraiser-performed-at-new-york-estonian-house/" data-id="11838">
                    <div class="jeg_video_playlist_thumbnail">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="" loading="lazy" data-full-width="625" data-full-height="456" data-src="https://www.vabaeestisona.com/wp-content/uploads/2020/12/islander-120x86.jpg" data-sizes="auto" data-expand="700" /></div>
                    </div>
                    <div class="jeg_video_playlist_description">
                        <h3 class="jeg_video_playlist_title">Kahn: Islander Fundraiser Performed At New York Estonian House</h3>
                        <span class="jeg_video_playlist_category">Communities</span>
                    </div>
                </a>
                </div><div class="jeg_video_playlist_item_wrapper">
                <a class="jeg_video_playlist_item " href="https://www.vabaeestisona.com/estonian-documentaries-back-on-pbs/" data-id="11145">
                    <div class="jeg_video_playlist_thumbnail">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="" loading="lazy" data-full-width="625" data-full-height="397" data-src="https://www.vabaeestisona.com/wp-content/uploads/2020/12/breathe-120x86.jpg" data-sizes="auto" data-expand="700" /></div>
                    </div>
                    <div class="jeg_video_playlist_description">
                        <h3 class="jeg_video_playlist_title">Estonian Documentaries Back on PBS</h3>
                        <span class="jeg_video_playlist_category">News in English</span>
                    </div>
                </a>
                </div><div class="jeg_video_playlist_item_wrapper">
                <a class="jeg_video_playlist_item " href="https://www.vabaeestisona.com/estonian-cultural-days-in-nyc-march-24-27-2016-estonian-house-new-york/" data-id="10257">
                    <div class="jeg_video_playlist_thumbnail">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="" loading="lazy" data-full-width="625" data-full-height="432" data-src="https://www.vabaeestisona.com/wp-content/uploads/2020/12/aastapaev3-120x86.jpg" data-sizes="auto" data-expand="700" /></div>
                    </div>
                    <div class="jeg_video_playlist_description">
                        <h3 class="jeg_video_playlist_title">Estonian Cultural Days In NYC March 24-27, 2016 Estonian House New York</h3>
                        <span class="jeg_video_playlist_category">Communities</span>
                    </div>
                </a>
                </div><div class="jeg_video_playlist_item_wrapper">
                <a class="jeg_video_playlist_item " href="https://www.vabaeestisona.com/jaanika-peerna-won-the-fid-drawing-prize-grand-prix-2016/" data-id="10051">
                    <div class="jeg_video_playlist_thumbnail">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="" loading="lazy" data-full-width="625" data-full-height="323" data-src="https://www.vabaeestisona.com/wp-content/uploads/2020/12/peerna2-120x86.jpg" data-sizes="auto" data-expand="700" /></div>
                    </div>
                    <div class="jeg_video_playlist_description">
                        <h3 class="jeg_video_playlist_title">Jaanika Peerna Won The FID Drawing Prize Grand Prix 2016</h3>
                        <span class="jeg_video_playlist_category">East Coast</span>
                    </div>
                </a>
                </div>
                            </div>
                        </div><!-- jeg_video_playlist_list_wrapper -->
                        <div style="clear: both;"></div>
                    </div><!-- jeg_video_playlist_wrapper -->
                    <script> var jnews_module_20464_20_6205c2f319754 = {"22373":{"type":"","tag":"<div class=\"jeg_video_container\">\n                    <iframe src=\"\/\/www.youtube.com\/embed\/ATh4A6bPqHQ?showinfo=1&amp;autoplay=1;&amp;autohide=1&amp;rel=0&amp;wmode=opaque\" allowfullscreen=\"\" height=\"500\" width=\"700\"><\/iframe>\n                <\/div>"},"20992":{"type":"","tag":"<div class=\"jeg_video_container\">\n                    <iframe src=\"\/\/www.youtube.com\/embed\/HuzBAs_pOCE?showinfo=1&amp;autoplay=1;&amp;autohide=1&amp;rel=0&amp;wmode=opaque\" allowfullscreen=\"\" height=\"500\" width=\"700\"><\/iframe>\n                <\/div>"},"20006":{"type":"","tag":"<div class=\"jeg_video_container\">\n                    <iframe src=\"\/\/www.youtube.com\/embed\/QRtCw7POWOc?showinfo=1&amp;autoplay=1;&amp;autohide=1&amp;rel=0&amp;wmode=opaque\" allowfullscreen=\"\" height=\"500\" width=\"700\"><\/iframe>\n                <\/div>"},"17822":{"type":"","tag":"<div class=\"jeg_video_container\">\n                    <iframe src=\"\/\/www.youtube.com\/embed\/DLvfxsqp2Ak?showinfo=1&amp;autoplay=1;&amp;autohide=1&amp;rel=0&amp;wmode=opaque\" allowfullscreen=\"\" height=\"500\" width=\"700\"><\/iframe>\n                <\/div>"},"13651":{"type":"","tag":"<div class=\"jeg_video_container\">\n                    <iframe src=\"\/\/www.youtube.com\/embed\/YIowvHDqncs?showinfo=1&amp;autoplay=1;&amp;autohide=1&amp;rel=0&amp;wmode=opaque\" allowfullscreen=\"\" height=\"500\" width=\"700\"><\/iframe>\n                <\/div>"},"12902":{"type":"","tag":"<div class=\"jeg_video_container\">\n                    <iframe src=\"\/\/www.youtube.com\/embed\/j6nXObRVhRc?showinfo=1&amp;autoplay=1;&amp;autohide=1&amp;rel=0&amp;wmode=opaque\" allowfullscreen=\"\" height=\"500\" width=\"700\"><\/iframe>\n                <\/div>"},"11838":{"type":"","tag":"<div class=\"jeg_video_container\">\n                    <iframe src=\"\/\/www.youtube.com\/embed\/KO-q0Wo23IE?showinfo=1&amp;autoplay=1;&amp;autohide=1&amp;rel=0&amp;wmode=opaque\" allowfullscreen=\"\" height=\"500\" width=\"700\"><\/iframe>\n                <\/div>"},"11145":{"type":"","tag":"<div class=\"jeg_video_container\">\n                    <iframe src=\"\/\/www.youtube.com\/embed\/4njksFKyycY?showinfo=1&amp;autoplay=1;&amp;autohide=1&amp;rel=0&amp;wmode=opaque\" allowfullscreen=\"\" height=\"500\" width=\"700\"><\/iframe>\n                <\/div>"},"10257":{"type":"","tag":"<div class=\"jeg_video_container\">\n                    <iframe src=\"\/\/www.youtube.com\/embed\/WGoZwwpPMXo?showinfo=1&amp;autoplay=1;&amp;autohide=1&amp;rel=0&amp;wmode=opaque\" allowfullscreen=\"\" height=\"500\" width=\"700\"><\/iframe>\n                <\/div>"},"10051":{"type":"","tag":"<div class=\"jeg_video_container\">\n                    <iframe src=\"\/\/www.youtube.com\/embed\/jkwUeXpaHqc?showinfo=1&amp;autoplay=1;&amp;autohide=1&amp;rel=0&amp;wmode=opaque\" allowfullscreen=\"\" height=\"500\" width=\"700\"><\/iframe>\n                <\/div>"}}; </script>
                </div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class="vc_empty_space"   style="height: 40px"><span class="vc_empty_space_inner"></span></div></div></div></div></div>
            </div>

                            <div class="container">
                    <div class="jeg_latestpost jeg_sidebar_none">
                        <div class="row">
                            <div class="jeg_main_content col-sm-12">
                                <div  class="jeg_postblock_7 jeg_postblock jeg_module_hook jeg_pagination_nav_3 jeg_col_3o3 jnews_module_20464_21_6205c2f32aefd   " data-unique="jnews_module_20464_21_6205c2f32aefd">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Latest Post</span></h3>
                     
                 </div>
					<div class="jeg_posts jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_lg_6 format-video">
                    <h3 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/kristi-roosmaa-releases-her-award-winning-indie-film-wildflower/">Kristi Roosmaa Releases Her Award-Winning Indie Film “Wildflower”</a>
                    </h3>
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/kristi-roosmaa-releases-her-award-winning-indie-film-wildflower/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Kristi Roosmaa Releases Her Award-Winning Indie Film “Wildflower”" loading="lazy" data-full-width="625" data-full-height="417" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/17-1-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.vabaeestisona.com/members/thevlstudios/profile/home/">VES</a></div><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/kristi-roosmaa-releases-her-award-winning-indie-film-wildflower/"><i class="fa fa-clock-o"></i> December 16, 2021</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/kristi-roosmaa-releases-her-award-winning-indie-film-wildflower/" ><i class="fa fa-eye"></i> 19 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>The celebrated short film “Wildflower,” starring award-winning Estonian-born actress, singer, and producer Kristi Roosmaa, directed by Tony-nominated producer Celine Rosenthal and written by Artemis Women In Action Film Festival Screenplay winner Susan Cameron, is now available across all media! Wildflower had its World Premiere at FirstGlance Film Festival in Los...</p>
                            <a href="https://www.vabaeestisona.com/kristi-roosmaa-releases-her-award-winning-indie-film-wildflower/" class="jeg_readmore">Read more</a>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_lg_6 format-standard">
                    <h3 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/estonian-christmas-tree-at-the-chicago-museum-of-science-and-industry/">Estonian Christmas Tree at the Chicago Museum of Science And Industry</a>
                    </h3>
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/estonian-christmas-tree-at-the-chicago-museum-of-science-and-industry/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Estonian Christmas Tree at the Chicago Museum of Science And Industry" loading="lazy" data-full-width="625" data-full-height="782" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/chicago-1-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.vabaeestisona.com/members/thevlstudios/profile/home/">VES</a></div><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/estonian-christmas-tree-at-the-chicago-museum-of-science-and-industry/"><i class="fa fa-clock-o"></i> December 12, 2021</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/estonian-christmas-tree-at-the-chicago-museum-of-science-and-industry/" ><i class="fa fa-eye"></i> 15 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>“Christmas Around the World” at the Museum of Science and Industry (msichicago.org) highlights the rich customs of more than 50 countries and cultures. Estonia is among the trees featured and we thank Meta and her volunteers for decorating this year’s tree! The exhibit is open until January 3rd. Make plans to...</p>
                            <a href="https://www.vabaeestisona.com/estonian-christmas-tree-at-the-chicago-museum-of-science-and-industry/" class="jeg_readmore">Read more</a>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_lg_6 format-standard">
                    <h3 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/allison-helen-part-and-christopher-andrew-tedeschi-are-married/">Allison Helen Part and Christopher Andrew Tedeschi Are Married</a>
                    </h3>
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/allison-helen-part-and-christopher-andrew-tedeschi-are-married/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Allison Helen Part and Christopher Andrew Tedeschi Are Married" loading="lazy" data-full-width="625" data-full-height="937" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/0Y1A-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.vabaeestisona.com/members/thevlstudios/profile/home/">VES</a></div><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/allison-helen-part-and-christopher-andrew-tedeschi-are-married/"><i class="fa fa-clock-o"></i> December 12, 2021</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/allison-helen-part-and-christopher-andrew-tedeschi-are-married/" ><i class="fa fa-eye"></i> 15 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>On June 13, 2021, Allison Helen Part and Christopher Andrew Tedeschi celebrated their wedding at the Silverbrook Farm in Hillsboro, VA. Approximately 100 guests were in attendance. Allison is the daughter of Harry Part and his wife, Marilyn, and granddaughter of Leida and Karl Part. Leida and Karl escaped from...</p>
                            <a href="https://www.vabaeestisona.com/allison-helen-part-and-christopher-andrew-tedeschi-are-married/" class="jeg_readmore">Read more</a>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_lg_6 format-standard">
                    <h3 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/diamonds-of-the-first-snow-concert-at-the-new-york-estonian-house/">“Diamonds of the First Snow” Concert at the New York Estonian House</a>
                    </h3>
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/diamonds-of-the-first-snow-concert-at-the-new-york-estonian-house/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="“Diamonds of the First Snow” Concert at the New York Estonian House" loading="lazy" data-full-width="625" data-full-height="383" data-src="https://www.vabaeestisona.com/wp-content/uploads/2022/02/telander_ursin-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.vabaeestisona.com/members/thevlstudios/profile/home/">VES</a></div><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/diamonds-of-the-first-snow-concert-at-the-new-york-estonian-house/"><i class="fa fa-clock-o"></i> December 4, 2021</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/diamonds-of-the-first-snow-concert-at-the-new-york-estonian-house/" ><i class="fa fa-eye"></i> 17 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>“Diamonds of the First Snow” was the first of a series of pop-jazz concerts organized by the Finlandia Foundation New York Metropolitan Chapter. This year the concert took place at the historic New York Estonian House, featuring four Finnish singers based in New York City – Johanna Telander, Jonna, Eeppi...</p>
                            <a href="https://www.vabaeestisona.com/diamonds-of-the-first-snow-concert-at-the-new-york-estonian-house/" class="jeg_readmore">Read more</a>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_lg_6 format-standard">
                    <h3 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-the-art-of-eating/">EHE JA TERVENDAV TOIT. Cooking with Marika. The Art of Eating</a>
                    </h3>
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-the-art-of-eating/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="EHE JA TERVENDAV TOIT. Cooking with Marika. The Art of Eating" loading="lazy" data-full-width="625" data-full-height="935" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/12/DSCF6357-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.vabaeestisona.com/members/thevlstudios/profile/home/">VES</a></div><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-the-art-of-eating/"><i class="fa fa-clock-o"></i> December 4, 2021</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-the-art-of-eating/" ><i class="fa fa-eye"></i> 17 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>Nowadays people eat under all kinds of strange circumstances – while walking down the street, while driving their vehicles, while sitting at their desks working, while reading the newspaper, while watching a movie. Eating is no longer something that deserves a dedicated setting or time frame. It does not call...</p>
                            <a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-the-art-of-eating/" class="jeg_readmore">Read more</a>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_lg_6 format-standard">
                    <h3 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/estonian-leaders-featured-at-prominent-policy-forum/">Estonian Leaders Featured at Prominent Policy Forum</a>
                    </h3>
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/estonian-leaders-featured-at-prominent-policy-forum/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Estonian Leaders Featured at Prominent Policy Forum" loading="lazy" data-full-width="625" data-full-height="404" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/12/Villig-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.vabaeestisona.com/members/erkuusername/profile/home/">Estonian American National Council</a></div><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/estonian-leaders-featured-at-prominent-policy-forum/"><i class="fa fa-clock-o"></i> October 30, 2021</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/estonian-leaders-featured-at-prominent-policy-forum/" ><i class="fa fa-eye"></i> 17 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>The Center for European Policy Analysis (CEPA) held its annual policy forum virtually from September 28th to 30th. Estonian Prime Minister Kaja Kallas, former President Toomas Hendrik Ilves, and Markus Villig, co-founder and CEO of Bolt, were among the experts consulted on this year’s focus of “Fit to Lead:  Renewing the...</p>
                            <a href="https://www.vabaeestisona.com/estonian-leaders-featured-at-prominent-policy-forum/" class="jeg_readmore">Read more</a>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_lg_6 format-standard">
                    <h3 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/korp-vironia-usa-welcomed-guests-to-aiapidu/">Korp! Vironia USA Welcomed Guests to Aiapidu</a>
                    </h3>
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/korp-vironia-usa-welcomed-guests-to-aiapidu/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Korp! Vironia USA Welcomed Guests to Aiapidu" loading="lazy" data-full-width="625" data-full-height="469" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/12/VVest2021-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.vabaeestisona.com/members/thevlstudios/profile/home/">VES</a></div><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/korp-vironia-usa-welcomed-guests-to-aiapidu/"><i class="fa fa-clock-o"></i> October 30, 2021</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/korp-vironia-usa-welcomed-guests-to-aiapidu/" ><i class="fa fa-eye"></i> 15 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>Korp! Vironia USA welcomes the Consulate of Estonia in San Francisco, Consul General Ann Hänni and Consul Kairi Pirik-Vatunen, along with Enterprise Estonia Investor Consultant in the USA Maris Prii and SF Estonian Society President Mai-Liis Bartling, to its 2021 family gathering (aiapidu) and Planning Meeting in Orinda, CA at...</p>
                            <a href="https://www.vabaeestisona.com/korp-vironia-usa-welcomed-guests-to-aiapidu/" class="jeg_readmore">Read more</a>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_lg_6 format-standard">
                    <h3 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-basic-and-essential-water/">EHE JA TERVENDAV TOIT. Cooking with Marika. Basic and Essential: Water</a>
                    </h3>
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-basic-and-essential-water/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="EHE JA TERVENDAV TOIT. Cooking with Marika. Basic and Essential: Water" loading="lazy" data-full-width="625" data-full-height="833" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/12/IMG_0386-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.vabaeestisona.com/members/thevlstudios/profile/home/">VES</a></div><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-basic-and-essential-water/"><i class="fa fa-clock-o"></i> September 10, 2021</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-basic-and-essential-water/" ><i class="fa fa-eye"></i> 17 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>All life on our planet Earth originated in the waters of the primordial oceans, and water continues to play an essential role in our lives today. We can go for a month without food, but we can live for only two or three days without water. Water carries nutrients and...</p>
                            <a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-basic-and-essential-water/" class="jeg_readmore">Read more</a>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_lg_6 format-standard">
                    <h3 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-whole-foods-create-a-whole-body/">EHE JA TERVENDAV TOIT. Cooking With Marika. Whole Foods Create  a Whole Body</a>
                    </h3>
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-whole-foods-create-a-whole-body/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="EHE JA TERVENDAV TOIT. Cooking With Marika. Whole Foods Create  a Whole Body" loading="lazy" data-full-width="625" data-full-height="934" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/12/DSCF4473-1-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.vabaeestisona.com/members/thevlstudios/profile/home/">VES</a></div><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-whole-foods-create-a-whole-body/"><i class="fa fa-clock-o"></i> September 6, 2021</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-whole-foods-create-a-whole-body/" ><i class="fa fa-eye"></i> 18 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>“Whole foods” is a contemporary term that was unnecessary in the days of our great-grandmothers. Back then, before the advent of industrial food processing, all food was naturally whole. Today we need to differentiate between whole and processed foods as a matter of survival. Whole foods are grains, legumes, vegetables,...</p>
                            <a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-whole-foods-create-a-whole-body/" class="jeg_readmore">Read more</a>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_lg_6 format-standard">
                    <h3 class="jeg_post_title">
                        <a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-preparing-for-the-colder-time-of-year/">EHE JA TERVENDAV TOIT. Cooking with Marika. Preparing for the Colder Time of Year</a>
                    </h3>
                    <div class="jeg_thumb">
                        
                        <a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-preparing-for-the-colder-time-of-year/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vabaeestisona.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="EHE JA TERVENDAV TOIT. Cooking with Marika. Preparing for the Colder Time of Year" loading="lazy" data-full-width="625" data-full-height="935" data-src="https://www.vabaeestisona.com/wp-content/uploads/2021/12/DSCF5399-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.vabaeestisona.com/members/thevlstudios/profile/home/">VES</a></div><div class="jeg_meta_date"><a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-preparing-for-the-colder-time-of-year/"><i class="fa fa-clock-o"></i> August 11, 2021</a></div><div class="jeg_meta_views"><a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-preparing-for-the-colder-time-of-year/" ><i class="fa fa-eye"></i> 20 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>With the arrival of fall we say goodbye to the warmth of summer and move into the cooler months of the year. Transitions like this can be stressful on the body and it is a good idea to lighten its load by letting go of stored toxins and compromising eating...</p>
                            <a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-preparing-for-the-colder-time-of-year/" class="jeg_readmore">Read more</a>
                        </div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    <div class="jeg_navigation jeg_pagination jeg_pagenav_3 jeg_aligncenter no_navtext no_pageinfo">
                <span class="page_info">Page 1 of 245</span>
                <span class='page_number active'>1</span>
<a class='page_number' href='https://www.vabaeestisona.com/page/2/?format=feed&#038;type=rss'>2</a>
<span class="page_number dots">&hellip;</span>
<a class='page_number' href='https://www.vabaeestisona.com/page/245/?format=feed&#038;type=rss'>245</a>
<a class="page_nav next" href="https://www.vabaeestisona.com/page/2/?format=feed&#038;type=rss"><span class="navtext">Next</span></a>
            </div>
                    
                </div>
					
					<script>var jnews_module_20464_21_6205c2f32aefd = {"header_icon":"","first_title":"Latest Post","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"10","post_offset":"19","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"798","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"","excerpt_length":"50","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"nav_3","pagination_nextprev_showtext":"","pagination_number_post":"10","pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":false,"boxed_shadow":false,"el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"pagination_align":"center","pagination_navtext":"0","pagination_pageinfo":"0","box_shadow":false,"column_class":"jeg_col_3o3","class":"jnews_block_7"};</script>
				</div>                            </div>
	                                                </div>
                    </div>
                </div>
                    </div>
        <div class="jeg_ad jnews_above_footer_ads "><div class='ads-wrapper  '></div></div>    </div>
</div>

        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_3 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_jnews_about" id="jnews_about-3">        <div class="jeg_about ">
									            <p>Vaba Eesti Sõna is an Estonian expatriate weekly newspaper with a national readership, founded in 1949 and published in New York City by the Nordic Press.  </p>

			        </div>
		</div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_nav_menu" id="nav_menu-2"><div class="menu-main-navigation-english-container"><ul id="menu-main-navigation-english-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-20464 current_page_item menu-item-20468 jeg_menu_icon_enable"><a href="https://vabaeestisona.com/" aria-current="page"><i  class='jeg_font_menu fa fa-home'></i>Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20473"><a href="https://www.vabaeestisona.com/category/communities/">Regional</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20474"><a href="https://www.vabaeestisona.com/category/op-ed/">Op-Ed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20476"><a href="https://www.vabaeestisona.com/category/news-estonia/">News from Estonia</a></li>
</ul></div></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_nav_menu" id="nav_menu-4"><div class="menu-footer-menu-eng-container"><ul id="menu-footer-menu-eng" class="menu"><li id="menu-item-20978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20978"><a href="https://www.vabaeestisona.com/about/">About</a></li>
<li id="menu-item-20979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20979"><a href="https://www.vabaeestisona.com/contact/">Contact</a></li>
<li id="menu-item-20982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20982"><a href="https://www.vabaeestisona.com/advertising/">Advertising</a></li>
<li id="menu-item-20981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20981"><a href="https://www.vabaeestisona.com/organization-updates/">Organizations</a></li>
<li id="menu-item-20980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20980"><a href="https://www.vabaeestisona.com/digital-newspaper/">Digital Newspaper</a></li>
<li id="menu-item-20977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-20977"><a href="https://www.vabaeestisona.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>                        </div>

                        <div class="col-md-3 footer_column">
                            
		<div class="footer_widget widget_recent_entries" id="recent-posts-3">
		<div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Recent Articles</span></h3></div>
		<ul>
											<li>
					<a href="https://www.vabaeestisona.com/ehe-ja-tervendav-toit-cooking-with-marika-balancing-blood-sugar-levels-ii/">EHE JA TERVENDAV TOIT. Cooking with Marika. Balancing Blood Sugar Levels II</a>
									</li>
											<li>
					<a href="https://www.vabaeestisona.com/ukraine-and-baltic-legislation-update/">Ukraine and Baltic Legislation Update</a>
									</li>
											<li>
					<a href="https://www.vabaeestisona.com/call-for-proposals-supporting-supporting-foreign-estonian-cultural-society-projects/">Call for Proposals Supporting Supporting Foreign Estonian Cultural Society Projects</a>
									</li>
					</ul>

		</div>                        </div>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="jeg_footer_bottom clearfix">
            <div class="container">

                <!-- secondary footer right -->

                <div class="footer_right">

                    
                    			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/Vaba-Eesti-Sõna-135960519845278/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a>			</div>
			
                    
                </div>

                <!-- secondary footer left -->

                
                
                                    <p class="copyright"> © 2020 The Nordic Press, Inc. | Brand Development by <a href="https://www.thevlstudios.com/" title="The VL Studios">The VL Studios</a> </p>
                
            </div>
        </div>

            </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://vabaeestisona.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class='jeg_aside_item jeg_mobile_lang_switcher'>
    <ul class='jeg_nav_item jeg_top_lang_switcher'>	<li class="lang-item lang-item-36 lang-item-et lang-item-first"><a  lang="et" hreflang="et" href="https://vabaeestisona.com/et/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAIAAAD5gJpuAAAAnElEQVR4AWNgsD+Agoz2QJHsZgRiXwpHIA1VG57CUd7KR3AUN/8+BAXPvANE7hNvMDDMgGqAS8DlgMiq4yoEqddeACIUDfhVQxCQDdIABEVFxcFg4AUGDmBgYWFhaGiorqEBRBJgABQBKoZqIKAaUwNu1QgAFASpfvz48W8k8B0JfMYAhw4dQmjAVA0k8WkAShNrww0McAoGDmEAAOE7JtV20p1HAAAAAElFTkSuQmCC" alt="EST" width="16" height="11" style="width: 16px; height: 11px;" /><span style="margin-left:0.3em;">EST</span></a></li>
</ul></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20550"><a href="https://www.vabaeestisona.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20553"><a href="https://www.vabaeestisona.com/organization-updates/">Organizations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22177"><a href="https://www.vabaeestisona.com/congregations/">Congregations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20552"><a href="https://www.vabaeestisona.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20551"><a href="https://www.vabaeestisona.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20693"><a href="https://www.vabaeestisona.com/digital-newspaper/">Digital Newspaper</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/Vaba-Eesti-Sõna-135960519845278/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a></div><div class="jeg_aside_item jeg_mobile_profile">
    <div class="jeg_mobile_profile_wrapper">
        <ul class="jeg_accountlink">
                    <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>
                    <li><a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a></li>
                    <li class="cart"><a href="https://www.vabaeestisona.com/cart/"><i class="fa fa-shopping-cart"></i> Cart</a></li>
                </ul>	</div>
</div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 The Nordic Press, Inc. | Brand Development by <a href="https://www.thevlstudios.com/" title="The VL Studios">The VL Studios</a></p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="f18e86bc81">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                                <a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="register" method="post" accept-charset="utf-8">
            <h3>Create New Account!</h3>            <p>Fill the forms below to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="f18e86bc81">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                            <div class="register_privacy_policy">
                    <span class="required">*</span>By registering into our website, you agree to the Terms &amp; Conditions and <a href="#">Privacy Policy</a>.                </div>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>

<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="f18e86bc81">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">var jfla = []</script>
		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
                <div class="pswp__bg"></div>
                <div class="pswp__scroll-wrap">
                    <div class="pswp__container">
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                    </div>
                    <div class="pswp__ui pswp__ui--hidden">
                        <div class="pswp__top-bar">
                            <div class="pswp__counter"></div>
                            <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                            <button class="pswp__button pswp__button--share" title="Share"></button>
                            <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                            <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                            <div class="pswp__preloader">
                                <div class="pswp__preloader__icn">
                                    <div class="pswp__preloader__cut">
                                        <div class="pswp__preloader__donut"></div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                            <div class="pswp__share-tooltip"></div>
                        </div>
                        <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                        </button>
                        <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                        </button>
                        <div class="pswp__caption">
                            <div class="pswp__caption__center"></div>
                        </div>
                    </div>
                </div>
            </div><div id="jeg_playlist" class="jeg_popup create_playlist mfp-with-anim mfp-hide">
	<div class="jeg_popupform jeg_popupform_playlist">
		<form action="#" method="post" accept-charset="utf-8">
			<h3>Add New Playlist</h3>

			<!-- Form Messages -->
			<div class="form-message"></div>

			<div class="form-group">
				<p class="input_field">
					<input type="text" name="title"
						   placeholder="Playlist Name"
						   value="">
				</p>
				<p class="input_field">
					<select name='visibility'><option disabled selected='selected' value=''>- Select Visibility -</option><option value='public' >Public</option><option value='private' >Private</option></select>				</p>
				<!-- submit button -->
				<div class="submit">
					<input type="hidden" name="type" value="create_playlist">
					<input type="hidden" name="action" value="playlist_handler">
					<input type="hidden" name="post_id" value="">
					<input type="hidden" name="jnews-playlist-nonce"
						   value="28c4c56164">
					<input type="submit" name="jeg_save_button" class="button"
						   value="Save"
						   data-process="Processing . . ."
						   data-string="Save">
				</div>
			</div>


		</form>
	</div>
</div>

<div id="notification_action_renderer" class="jeg_popup_container">
	<div id="paper_toast">
		<span id="label"></span>
	</div>
</div>
<div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="#">Privacy and Cookie Policy</a>. <button data-expire="7" class="btn btn-cookie">I Agree</button></div><div id='jpw_unlock_popup' class='jeg_popup mfp-with-anim mfp-hide'>
                        <div class='jpw_popup'>
                            <h5>Are you sure want to unlock this post?</h5>
                            <span>Unlock left : 0</span>
                            <button type='button' class='btn yes'><span>Yes</span><i class="fa fa-spinner fa-pulse" style="display: none;"></i></button>
                            <button type='button' class='btn no'>No</button>
                        </div>
                    </div><div id='jpw_cancel_subs_popup' class='jeg_popup mfp-with-anim mfp-hide'>
                        <div class='jpw_popup'>
                            <h5>Are you sure want to cancel subscription?</h5>
                            <button type='button' class='btn yes'><span>Yes</span><i class="fa fa-spinner fa-pulse" style="display: none;"></i></button>
                            <button type='button' class='btn no'>No</button>
                        </div>
                    </div><script type="text/html" id="wpb-modifications"></script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='tiny-slider-css'  href='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/tiny-slider/tiny-slider.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-global-slider-css'  href='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/css/slider/jnewsglobalslider.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-slider-css'  href='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/css/slider/jnewsslider.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-overlayslider-css'  href='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/css/joverlayslider.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5_shims-css'  href='https://www.vabaeestisona.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5-css'  href='https://www.vabaeestisona.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=6.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-newsticker-css'  href='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/css/jnewsticker.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-videoplaylist-css'  href='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/css/jnewsvidplaylist.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.vabaeestisona.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.12' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.0' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.0' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.0' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/jnews-frontend-submit/assets/js/frontend.js?ver=10.0.1' id='jnews-frontend-submit-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/jnews-paywall/assets/js/frontend.js?ver=10.0.2' id='jnews-paywall-js'></script>
<script type='text/javascript' id='jnews-subscribe-js-extra'>
/* <![CDATA[ */
var jnews_subscribe = {"action_failed":"There was an error. Please try again later"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/jnews-subscribe-to-download/assets/js/jquery.jnews-subscribe.js?ver=10.0.0' id='jnews-subscribe-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/jnews-video/assets/js/supposition.js?ver=10.0.3' id='supposition-js'></script>
<script type='text/javascript' id='jnews-video-js-extra'>
/* <![CDATA[ */
var jnewsvideo = {"user_playlist":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/jnews-video/assets/js/plugin.js?ver=10.0.3' id='jnews-video-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.12' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.12' defer async id='revmin-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.2.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_eb6a29f163d869272cae0a7191aea802","fragment_name":"wc_fragments_eb6a29f163d869272cae0a7191aea802","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.2.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/woocommerce/assets/js/photoswipe/photoswipe.min.js?ver=4.1.1-wc.6.2.0' id='photoswipe-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/woocommerce/assets/js/photoswipe/photoswipe-ui-default.min.js?ver=4.1.1-wc.6.2.0' id='photoswipe-ui-default-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.8.0' id='isotope-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/lazysizes.js?ver=10.1.0' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=10.1.0' id='bgset-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/superfish.js?ver=10.1.0' id='superfish-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=10.1.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=10.1.0' id='waypoint-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=10.1.0' id='scrollto-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=10.1.0' id='parallax-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=10.1.0' id='okaynav-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=10.1.0' id='mousewheel-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=10.1.0' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=10.1.0' id='smartresize-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=10.1.0' id='chosen-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=10.1.0' id='magnific-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=10.1.0' id='jnews-gif-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=10.1.0' id='jnews-sticky-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=10.1.0' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/jquery.module.js?ver=10.1.0' id='jnews-landing-module-js'></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/vabaeestisona.com","popup_script":"photoswipe","single_gallery":"1","ismobile":"","isie":"","sidefeed_ajax":"","language":"en","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"0","isblog":"","admin_bar":"0","follow_video":"1","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"vabaeestisona.com","zoom_button":"0","paywall_login":"Login to purchase or access your purchased package","paywall_register":"Register to purchase or access your purchased package"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/main.js?ver=10.1.0' id='jnews-main-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/woocommerce.js?ver=10.1.0' id='jnews-woocommerce-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/floating-video.js?ver=10.1.0' id='jnews-floating-video-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/darkmode.js?ver=10.1.0' id='jnews-darkmode-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.1.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.18' id='dflip-script-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/jnews-like/assets/js/plugin.js?ver=10.0.0' id='jnews-like-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/jnews-social-login/assets/js/plugin.js?ver=10.0.1' id='jnews-social-login-style-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/jnews-push-notification/assets/js/plugin.js?ver=10.0.0' id='jnews-push-notification-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/tiny-slider/tiny-slider.js?ver=10.1.0' id='tiny-slider-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/tiny-slider/tiny-slider-noconflict.js?ver=10.1.0' id='tiny-slider-noconflict-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/jowlslider.js?ver=10.1.0' id='jnews-owlslider-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/jnewsslider.js?ver=10.1.0' id='jnews-slider-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/joverlayslider.js?ver=10.1.0' id='jnews-overlayslider-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.8.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/jnewsticker.js?ver=10.1.0' id='jnews-newsticker-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/jquery.jscrollpane.js?ver=10.1.0' id='jscrollpane-js'></script>
<script type='text/javascript' src='https://www.vabaeestisona.com/wp-content/themes/jnews/assets/js/jnewsvidplaylist.js?ver=10.1.0' id='jnews-videoplaylist-js'></script>
<script type='text/javascript'>
(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/; secure; SameSite=Lax";
			}());
</script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><style id="jeg_vc_shortcodes_css" type="text/css" data-type="jeg_vc_shortcodes_custom-css">.vc_custom_1622101308911{background-color: #353535 !important;}</style><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script></body>
</html>
